Skip navigation

ScreenSaver no longer display by only using Aperture's preview when Master files absent

448 Views 1 Reply Latest reply: Mar 13, 2013 3:19 AM by PrettyGreenParrot RSS
Kevin Shi Calculating status...
Currently Being Moderated
Sep 2, 2012 6:55 PM

I always keep my photos in external hard disk but keep the Aperture Library in the internal SSD. I set screensaver to randomly use rated pictures in the Aperture library as screen saver.

Before Mountain Lion, it runs perfect without the external hard disk connected which means it just use the previews in the Aperture Library.

However I realized that after I upgraded to Mountain Lion, the screensaver stuck on "Loading Photos..." when the master external HDD is disconnected. It seems that Mountain Lion require the master file folder have to be connected which is really annoying cause sometimes I don't want to connect the Photo HDD but I do want the screensaver to be properly displayed.

 

Please FIX this!

MacBook Pro with Retina display, OS X Mountain Lion (10.8.1), Aperture 3.3.2

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.