1 Reply Latest reply: Mar 13, 2013 10:43 AM by James Ward4
bobbibrowngirlie Level 1 Level 1 (0 points)

Hi, I'm looking for a handsfree bluetooth earpiece that's compatible with the latest version of software - is there a specific one I have to buy or will generic brands work with it? I heard that once you updated to 5.2.2. or above that bluetooth stopped working with generic accessories.


iPhone 4, iOS 6.1.2