Skip navigation

Mac pro not booting up

176 Views 6 Replies Latest reply: Mar 14, 2013 3:50 PM by Barney-15E RSS
steveaps Level 1 Level 1 (0 points)
Currently Being Moderated
Mar 14, 2013 2:11 AM

Good Morning everyone.

 

I hope someone can help me with a problem i have. I have a Mac Pro 2.66 quad core with 8gb ram running mountain lion 10.8.2 . the problem is :  if i shut the computer down, when i go to restart i get the system check sound then the white screen the apple logo comes up then i get the spinning cog. (all normal so far) the spinning cog after a while stops and disappears (still normal) and then nothing it stays on a white screen.The mouse moves around on the screen, but no full boot up screen stays blank.

 

If i plug in another bootable drive with lion on it. the system boots up ok in to mountain lion. i just then have to eject the lion boot disk. I have reset the pram, repaired disk permissions, and checked the hard drive all ok.

 

would appreciate if anybody has got any ideas what the problem is.

 

Thanks

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.