Skip navigation

Ipod 4g doesn't charge/connect to computer, but freezes the computer when plugged in.

1203 Views 4 Replies Latest reply: Apr 27, 2013 9:28 AM by TSaunders2506 RSS
TSaunders2506 Calculating status...
Currently Being Moderated
Mar 12, 2013 8:45 PM

As stated already, when i plug my ipod 4th gen. into my computer no charge sign appears on the upper right battery life. After about 5 seconds my computer then completely freezes, no mouse movement, can't cnt-alt-delete ect. i have tried all the open ports on the computer to no avail. I thought at first it was just a bad usb cable, but when i connect my ipod to my x box 360 it charges, so i presume it's not that. I've seen solutions to reset and are aware of how to do it, but after entering my password to reset it then asks for another password, i've tried every password i can think of but none were accepted for the second passcode, leaving me with 13 attempts and and hour inbetween attemps hence forth. any ideas or suggestions are much appriciated.     

 

PS. both ipod and computer are up to date

iPod touch (4th generation)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.