Skip navigation

my ipod nano wont sync to my itunes

24044 Views 36 Replies Latest reply: Jan 26, 2014 8:24 AM by cathyfromks RSS
  • Dave02338 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 14, 2013 1:44 PM (in response to bongzki_02)

    thanks bongzki_02!  perfect!

  • Auntiebgd Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 3, 2013 2:48 PM (in response to joseclaudia7581)

    i am having a similar issue- but with a twist. i have a sixth gen nano. recently updated the itunes to its current version. now it won't sync with the nano- in fact it shows nano in itunes, but sync (under devices) is in grey and won't do anything when i click. ran diagnostics test and got a message that the sync test failed bc it can't find the device (the nano). i am confused- the nano shows up and charges visibly in itunes, and is listed under services in windows vista. i have done the restart test on both the pc and the nano, did not have this prob before installing new itunes. help?

  • Melissa L Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 4, 2013 10:21 PM (in response to bleepbleep)

    Dear bleepbleep,

     

    Thank you so, so, much for sharing this - we would never have found this ourselves.

     

    One happy 11 yr old music lover (and his mum)

  • blcam Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 22, 2013 12:27 PM (in response to bleepbleep)

    This didn't work for me, it came up with an error message saying that iTunes had encountered an error and that it had to shut down.

     

    Any suggestions as to what I do now?

  • bleepbleep Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 22, 2013 7:17 PM (in response to blcam)

    I would suggest you uninstall itunes from your computer, shut down, then reinstall itunes.

  • blcam Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 25, 2013 3:31 AM (in response to bleepbleep)

    I bought a brand new laptop in January, running on Windows 8, primarily for the use of iTunes and internet. I have a Nano 7th Gen. I downloaded iTunes and got all the music on that I wanted etc, managed to sync and everything worked fine.

     

    Last week, I did the same; downloaded music and imported CDs and synced no problem.

    The next day, I opened up iTunes and there was nothing in my Library. I tried to re-sync but it didn't work, I had to re-download from iCloud but this meant that the music I had imported from CDs was gone.

     

    I tried to import more CDs - it wouldn't do it. I tried to sync - it wouldn't do it. I have done a reinstall to repair files etc and it is still not syncing/importing. I have tried everyday for the past week and it is now beyond frustrating.

     

    I'm finding it strange that it worked one day, then everything wiped and malfunctioning the next. I didn't update iTunes overnight that may have caused this problem

     

    Is there anything else I can do to make this work. Has anyone had the same problem - what did you do to fix it?

  • still6345 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 11, 2013 9:10 PM (in response to Auntiebgd)

    Have you been able to resolve this?  Mine does the same thing.  Started after I reformatted my ipod 3rd gen to fix something minor, now I can't get my music back on.  Everything else appears to work on it, but it won't sync, and under the Music and Summary tabs nothing appears except a message saying Sync with Itunes, but no buttons or configurations.  I've reformatted a couple of times.  Feels like I must be missing some kind of firmware preventing me from being compatitable with the current itunes.

  • still6345 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 11, 2013 9:39 PM (in response to still6345)

    After resetting my ipod and formatting I had to click the get started button.  Sounds easy, but my screen wasn't maximized so I never saw it or thought there was anything I could do.  After clicking it, you can access all of the ipod menu options including telling it to sync your songs.

  • anita254 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 12, 2013 2:37 PM (in response to still6345)

    I just got a new nano 7th gen. and the first time I plugged it in it wouldn't sync. Your post helped so much, I knew there had to be a getting started button but I couldn't find it and I had my screen maximized. I went to view in the menu and clicked on show sidebar, then clicked on the device and there it changed the screen so I could see it.

  • blcam Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 14, 2013 7:22 AM (in response to still6345)

    I stripped my harddrive and started again, and for some miraculous reason it is now working. Maybe someone has realised how many people had Windows 8 and they have resolved the issue that iTunes had with it. It was annoying having to reload everything but at least it works...for the moment

  • dtrdwngs Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 29, 2013 10:35 AM (in response to joseclaudia7581)

    I went through it all. I changed cables, reset while connected and everything I could think of. I checked the boxes after going to the Ipod tab. I finally deleted Itunes and reinstalled. That didn't work. I used restore on my Ipod. Nothing. Then I deauthorized all my computers and reauthorized the laptop I was using. For some reason, that work. Oh, Customer Disservice offered to help me out for a mere $99! He asked if I had tried changing the cable and I said yes. He had the nerve to ask if it worked. I wasted 4 hours or my life just going through the whole process but on the bright side, I saved $99!

  • Fun Fan Level 1 Level 1 (10 points)
    Currently Being Moderated
    Jul 4, 2013 9:15 PM (in response to planb77)

    I am having this problem also.  I finally reset all of the settings and Itune recognized it as a new ipod for a short time until it was time to sync it and it wouldn't do it.  Now I have no music and no podcasts. I have Windows 8 since December and this problem started about a week ago.  I don't think that it is a windows problem.

  • sashacat106 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 29, 2013 8:59 AM (in response to joseclaudia7581)

    thanks for the info - that did work to download what I had in my library. Now how to I just add new songs I purchase or CD's I download?

  • jade23nd Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 22, 2013 8:59 AM (in response to joseclaudia7581)

    This will be too late, but I have just solved this problem with my 6th gen ipod by switching cables!  I had used a small cable via the headphone socket to sync with no issues until just recently. After lots of searching, I just happened to try the bigger docking cable and Hey Presto !

    Maybe other readers might find this useful.

  • AwesomeMalka Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 7, 2014 4:44 PM (in response to joseclaudia7581)

    The problem is not with the ipod it's actually an issue with the new itunes. When you connect your ipod, and itunes comes up the is an ipod button in the right hand corner of the screen. click on it - on the ipod not on the eject symbol! Then once you have the ipod screen click on the music button and check sync. It should work! Good Luck!

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.