1 23 24 25 26 27 Previous Next 432 Replies Latest reply: Feb 7, 2014 10:16 AM by Big Rock Go to original post Branched to a new discussion.
  • 360. Re: Mail bug in Mountain Lion
    n748 Level 1 Level 1 (25 points)

    yes! 10.8.3 fixed this for me too!

  • 361. Re: Mail bug in Mountain Lion
    markmal Level 2 Level 2 (185 points)

    and EIGHT MONTHS LATER it is finally fixed!

  • 362. Re: Mail bug in Mountain Lion
    ross70s Level 1 Level 1 (0 points)

    if only we had the power to demand to know why it took soooooo long!

  • 363. Re: Mail bug in Mountain Lion
    DWFaust Level 1 Level 1 (25 points)

    ross70s wrote:

     

    if only we had the power to demand to know why it took soooooo long!

     

    Frankly I’m just happy it’s fixed. Don’t push our luck

  • 364. Re: Mail bug in Mountain Lion
    DPBest Level 1 Level 1 (0 points)

    Yes, it's fixed for new messages coming in only.  For messages received and filed in a non-InBox folder prior to the upgrade, a reply is sent from the default email account, not the email account to which the original message was sent.  So I consider this a partial fix.  Sigh.

  • 365. Re: Mail bug in Mountain Lion
    CMathis Level 1 Level 1 (0 points)

    DPBest wrote:

     

    Yes, it's fixed for new messages coming in only.  For messages received and filed in a non-InBox folder prior to the upgrade, a reply is sent from the default email account, not the email account to which the original message was sent.  So I consider this a partial fix.  Sigh.

    It works even with very old messages for me, except for only a couple, but I don't know why.

     

    This issue is resolved for me.

  • 366. Re: Mail bug in Mountain Lion
    ShsAz Level 1 Level 1 (0 points)

    The only issue I see is with "Reply All".  The 'From' address, which is now correct, appears in the CC field of the reply.  Which I believe is incorrect.

  • 367. Re: Mail bug in Mountain Lion
    Glenn Gutierrez Level 1 Level 1 (30 points)

    Indeed, "Reply All" still includes my own email address in the CC, but at least it's the correct address now. The "CC myself" option in Preferences>Composing has no effect.

     

    And contrary to other reports above, the issue seems to be fixed for all of my email; today's, November, and even back to 2004.

  • 368. Re: Mail bug in Mountain Lion
    Brian Dear Level 1 Level 1 (35 points)

    It is indeed fixed!  I am jumping up and down in rejoicement.

     

    Also, I can now finally send the gift I got for the head of the Mail.app engineering team many months ago.

     

    - Brian

  • 369. Re: Mail bug in Mountain Lion
    ross70s Level 1 Level 1 (0 points)

    It is indeed fixed!  I am jumping up and down in rejoicement.

    Yup. It's like getting a brand new Mac!

  • 370. Re: Mail bug in Mountain Lion
    therichard Level 1 Level 1 (0 points)

    It's working for me almost all the time. Sigh!

  • 371. Re: Mail bug in Mountain Lion
    DWFaust Level 1 Level 1 (25 points)

    DPBest wrote:

     

    Yes, it's fixed for new messages coming in only.  For messages received and filed in a non-InBox folder prior to the upgrade, a reply is sent from the default email account, not the email account to which the original message was sent.  So I consider this a partial fix.  Sigh.

    Are you sure? It seems to work for me on ALL messages. I intentionally tested that after upgrading... went to folders with messages sent to multiple email address, and did a reply on about 20 just to test... every one of them set the reply from the correct address... Because I don’t get a lot of email to some addresses, I know most of the emails that I tested with were old ones, filed into various mailboxes by my rules.

  • 372. Re: Mail bug in Mountain Lion
    DPBest Level 1 Level 1 (0 points)

    Well, yes and no.  It works fine with the "To" field in the header has my account information.  If the message is from something like a Yahoo Groups distributuion list, the "To" field is meaningless, and the account information for a reply is in the "Envelope To" field.  Snow Leopard and Lion replied from the account in the "Envelop To" field but Mt. Lion doesn't if the message has been move out of the inbox.  Sigh.

  • 373. Re: Mail bug in Mountain Lion
    PrincetonMacUser Level 1 Level 1 (0 points)

    Yeah, I'd put this down as a partial fix:

     

    1) When I reply, it now correctly is from the address that received the e-mail. So hooray, this major pain is fixed.

     

    2) However, when I "reply all", it also includes the address that received the e-mail in the group of Cc's, so I end up sending myself my reply. This is not correct and a minor pain.

     

    So thank you Apple for fixing the main problem, but jeez, it would have been nice to complete the job.

  • 374. Re: Mail bug in Mountain Lion
    Kawanaut Level 1 Level 1 (50 points)

    PrincetonMacUser wrote:

     

    2) However, when I "reply all", it also includes the address that received the e-mail in the group of Cc's, so I end up sending myself my reply. This is not correct and a minor pain.

     

     

    I've had that problem for years, actually. Odd.

1 23 24 25 26 27 Previous Next