Skip navigation

IMPORTANT FYI Security Update 2013-001

616 Views 4 Replies Latest reply: Mar 15, 2013 10:43 AM by ds store RSS
WZZZ Level 6 Level 6 (11,875 points)
Currently Being Moderated
Mar 15, 2013 7:23 AM

Removes a vulnerability whereby an attacker could force enable a malicious applet to run even if you have Java disabled in the browser. If you don't want to run the update immediately, then disable Java both in the browser AND in JavaPreferences.app, to be found in Utilities folder.

 

Uncheck all three checkboxes.

 

Screen shot 2013-03-15 at 10.20.29 AM.png

  • Yeehat Level 1 Level 1 (40 points)
    Currently Being Moderated
    Mar 15, 2013 7:46 AM (in response to WZZZ)

    Actually, according to http://support.apple.com/kb/HT5672 the mentioned vulnerability is removed only for 10.7 and 10.8, both client and server versions. See CoreTypes. Maybe 10.6.8 is not affected.

  • ds store Level 7 Level 7 (30,305 points)
    Currently Being Moderated
    Mar 15, 2013 10:43 AM (in response to WZZZ)

    Welcome to the "paranoid club" where we know they are out to get us!

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.