Skip navigation

Mail.app not accepting my password since installing Security Update

1385 Views 3 Replies Latest reply: Mar 15, 2013 1:36 PM by lenn5 RSS
lenn5 Level 4 Level 4 (2,530 points)
Currently Being Moderated
Mar 15, 2013 10:02 AM

SInce I installed the Security Update yesterday on my iMac running SL the Apple Mail app won't accept my password for .me account. I've tried deleting the account and recreating it but it still says the login name or password is incorrect.

On my MBP running ML it works just fine.

MBP(4.1) 15", 2.4GHz, Mac OS X (10.6.6), iMacCore Duo 1.83GHz, iPad(3G), iPod Touch, Airport Extreme N

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.