12 Replies Latest reply: Mar 15, 2013 11:58 AM by edex67
sm2007 Level 1 Level 1 (0 points)

My mac has OSX version 10.8.2 and I'm try to install an aiport express base station which requires 10.5.7 or later. Yet when I try to install the software it says the base station is not compatible with my mac version - how do I resolve?


MacBook Pro