Skip navigation

Has 10.8.3 broken Canon Lide 100 driver?

798 Views 6 Replies Latest reply: Mar 17, 2013 10:10 AM by Tom James RSS
Tom James Calculating status...
Currently Being Moderated
Mar 15, 2013 11:54 AM

My Canon Lide 100 scanner powered by MP Navigator EX software no longer works after installation of 10.8.3. The error message  says that  the relevant driver is not installed. Even after re-installation of the latest available software the same error appears. Any suggestions as to a workaround?

iMac, OS X Mountain Lion (10.8), Intel Core i7 2.93GHz 4GB RAM

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.