3 Replies Latest reply: Mar 15, 2013 3:14 PM by William Lloyd
Dr. Dave Level 1 Level 1 (145 points)

I downloaded a bunch of pictures from SmugMug. They were in the Download folder. I opened a few of them while they were in the download folder, double click on each and each came up in Preview. Then, I closed Preview, opened Download and clicked Cmd-A to select all. I opened iPhoto and dragged them into iPhoto. They look fine there and behave normally. Now, however, whenever Preview is opened, all those pics now located (100 of them!) in iPhoto open. How do I stop it?  Thanks


MacBook Pro, OS X Mountain Lion (10.8.2), 250G, 500G, 1T Ext HDs; CS 5
  • 1. Re: Preview doesn't forger pictures
    sberman Level 7 Level 7 (24,490 points)

    The first thing I would try is going to System Preferences (on dock, or under the Apple logo in the Menu Bar), clicking "General", and checking "Close windows when quitting an application".

  • 2. Re: Preview doesn't forger pictures
    sberman Level 7 Level 7 (24,490 points)

    ... then quit Preview, reopen it and see if that cured the issue.

  • 3. Re: Preview doesn't forger pictures
    William Lloyd Level 6 Level 6 (19,355 points)

    This is standard behavior on OS X as of 10.7.  It affects most applications on OS X. You have two options:

     

    1)  If you don't want this ever happening for any application, go to System Preferences->General and check "Close windows when quitting an application."

     

    2)  To solve this issue with preview, hold down the OPTION key when you quit.  So option and then use the menu item, or use option-command-Q.  The next time you open Preview you'll have no opened documents.

     

    Note that option-comman-Q is a toggle: It will do the opposite of what you have system preferences configured to do (in step 1).