Skip navigation


340024 Views 975 Replies Latest reply: Apr 16, 2014 12:20 PM by V-l-a-d-i-m-i-r RSS
  • bb426 Level 1 Level 1 (75 points)
    Currently Being Moderated
    Mar 14, 2013 1:05 PM (in response to V-l-a-d-i-m-i-r)



    Thanks man!! Great job on the release!!


    Also, huge thanks for the option to include the "immediate release of dragging state" as an option, it makes things much easier to move around like in OS X (for me, at least). Haven't really had any issues with it at all! I have found that when using the three finger drag (and having pointer speed set to optimal), having the "2x dragging speed" option checked really improves the experience, IMO.


    The only thing I could say you could improve upon with that option is to also let the cursor move immediately after the object is released, so that one could go straight from three fingers (drag) to using one finger after releasing the three fingers. There is still a small delay before the cursor is able to move after releasing the object.


    And question, what is the reason that the double-click speed changes from Optimal to Faster when selecting the "immediate release" option? I really haven't found much difference between the three options as it pertains to the "immediate release" option being checked...


    One last thing. I have noticed that the option under the 2-finger gestures (swiping left/right from the edge on Windows 8 for the charms/recent apps) has changed to use the "Alternate recognition" being checked by default when installed. Is there a reason for this as well? I have a Pro, and the tooltip states it is best to use that only with Air.


    Thanks again man. Great work.




    After using the three finger dragging a bit more, it seems that there is an issue between using the dragging and using IE10 in W8. When I try dragging text or objects from within the IE window, the action does not happen until I release my three fingers. This happens regardless of what options are set in TP++. It does not happen in Chrome.

  • Marcelo NS Level 1 Level 1 (40 points)
    Currently Being Moderated
    Mar 14, 2013 2:01 PM (in response to bb426)

    Hi Vladimir,



    Wew what an update!. I love it, finally I can enjoy my MBA as I want. Thank you for the immediate release option works just beautifull.



    I can't tell you how much I apreciate this update. Thank you!

  • Skye19 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 14, 2013 2:39 PM (in response to V-l-a-d-i-m-i-r)

    3 finger dragging is great so far! Thanks Vladimir! This is the best update and really completes the whole experience for me now. Cheers.

  • Skye19 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 14, 2013 2:44 PM (in response to Skye19)

    by the way, why is it "not recommended" to immediately realease 3-finger dragging state? I prefer this option checked and havn't noticed any issues so far. Just wondering what they are. sorry if this has already been mentioned.

  • bb426 Level 1 Level 1 (75 points)
    Currently Being Moderated
    Mar 14, 2013 6:37 PM (in response to bb426)

    Wanted to add on to my previous post.


    I've noticed that the three-finger dragging works perfectly, without the delay I described, until the system finishes loading everything like Action Center, and whatever other services run at that point (having a solid state drive, things load instantly at startup, so it is a delayed service I assume). Also, the issue with IE10 does not occur until that point either. It is obviously a program or service that interferes with it, but I have no idea what...

  • alexanderjb91 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 15, 2013 9:07 AM (in response to V-l-a-d-i-m-i-r)

    It does work, however they hid where you can change it! I was having the same problem. Go to accessibility, then mouse and trackpad on the lefthand side. Then click on trackpad options. Select enable dragging and then click with drag lock

  • bb426 Level 1 Level 1 (75 points)
    Currently Being Moderated
    Mar 15, 2013 4:15 PM (in response to V-l-a-d-i-m-i-r)



    The driver works PERFECTLY for me for a while after it starts... after about 3-6 minutes of it running, the issue with IE and the delay I described after releasing three fingers and moving the cursor happens. I can exit the Trackpad++ application in the system tray and run it again, and it works just like the OS X driver works (perfectly!) for a certain amount of time, until the delay starts happening again. I am not sure what causes it, but from what you are saying, it does sound like it's something to do with my configuration specifically since you (or anybody so far) have not complained about this issue.


    I am now using Chrome as my default browser, so it is a bit better (although I still experience the delay after releasing three fingers). It is a bit cumbersome to have to restart TP++ as often as I do for it to work perfectly. I will experiment a bit with disabling 3rd party programs and services that are running to see if that helps, but honestly, I can say I am close to bare bones when it comes to that.


    Other than that, as you said, the programs work perfectly with the 5.0 Bootcamp drivers! And anybody reading this... I can say for sure I highly recommend this app and update (if you have not tried this out already for your Bootcamp config, do it!).

  • rtheb Level 1 Level 1 (140 points)
    Currently Being Moderated
    Mar 15, 2013 9:28 PM (in response to V-l-a-d-i-m-i-r)



    I just installed the new Windows 8 Boot Camp Drivers from OSX 10.8.3 for Windows 8 x64 and get the following error message.Internal Error.JPG


    I am using a MacBook Pro 13" i7 and all the latest software:








    Don't know if it is a Boot Camp Issue as this just started appearing or if I should step back and use the previous versions of Power_Plan and Trackpad_Plus_Plus.


    At every reboot I have to reset the Boot Camp Control Panel to disable Tap to Click and Trackpad_Plus_Plus as well to disable Tap to Click and Invert Scrolling so I suspect it is a Boot Camp issue.





  • bb426 Level 1 Level 1 (75 points)
    Currently Being Moderated
    Mar 15, 2013 11:46 PM (in response to rtheb)



    In lieu of waiting for Vladimir's reponse, I would suggest reinstall the newest Bootcamp drivers, then reinstall PPA, and then reinstall TP++, if you haven't already.


    As a more thorough method if that doesn't work, completely remove TP++, then PPA, and reinstall Bootcamp. Then install the latest PPA and TP++, in that order. I would also consider using a free registry cleaner utility after uninstalling things (and before reinstalling). A good suggestion is Auslogics Registry Cleaner, or CCleaner.

  • P40L0 Calculating status...
    Currently Being Moderated
    Mar 16, 2013 6:12 AM (in response to V-l-a-d-i-m-i-r)

    Everything is working perfectly on MacBookPro Mid-09, Windows 8 Pro and latest Boot Camp 5.0...except one thing:


    -Horizontal scrolling: working perfectly on TP++ 23d, but now broken on TP++ 24a. It only works partially scrolling horizontally to the right, but not on the left (this happens everywhere, from Classic Desktop to Metro UI environment)


    The rest is really awesome, and I just LOVE 3-finger drag (with Immediately Release Enabled and 2x dragging speed).


    Please, if you can double-check and fix the Horizontal Scroll problem, it will be the perfect TP++ release for Windows 8...

  • pratnala Level 1 Level 1 (5 points)
    Currently Being Moderated
    Mar 16, 2013 9:53 AM (in response to V-l-a-d-i-m-i-r)

    And when is slide from top/bottom edge for app bar coming?

    V-l-a-d-i-m-i-r wrote:


    @P40L0: Workaround: horizontal scrolling works fine in ver. 2.4a when the 'Accelerate Scrolling' checbox is checked.


    @All: For those who had missed the news... the long-anticipated 3-finger dragging gesture is now available, not only in OS X, but also if you run Windows 7 or 8 on the Macbook Retina/Pro/Air. Only with the Trackpad++. Keep enjoying. Hm, sounds like slogan. I like it   "Keep enjoying your Mac even in Boot Camp!"




  • rtheb Level 1 Level 1 (140 points)
    Currently Being Moderated
    Mar 16, 2013 10:20 AM (in response to V-l-a-d-i-m-i-r)



    I just strated all over and removed all  of PPA and TP++ from the computer including the registry.


    I then repaired the new Boot Camp Drivers before doing any installations.


    Perhaps the MOST important thing I did this time was to disable my AV Checker - TREND MICRO TITANIUM.


    TM does not like PPA and especially hates TP++ even though I verified it as OK.


    After disabling Trend Micro I proceeded with the new PPA install




    Installed the new Trackpad++




    Everything working except I had to re-enter my registration numbers.


    Did you realize an uppercase B and an 8 look very similiar in your registration font?


    Thanks for the quick response and work around.





1 ... 37 38 39 40 41 ... 66 Previous Next


More Like This

  • Retrieving data ...

Bookmarked By (11)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.