1 2 Previous Next 27 Replies Latest reply: Mar 25, 2013 1:38 AM by zubatac75
zubatac75 Level 1 Level 1 (0 points)

Hi after updating to 10.8.3 i'm stucked in the grey boot screen.

Booting in verbose mode shows me

disk0s2 : media is not present

 

in single user mode if i launch fsck -yf it shows me:

 

Failed to  issue COM RESET succesfully after 3 attempts. Failing..

disk0s2: no suck device

 

..

..

update/reload mount for / failed: Device not configured

 

The only way to make the system active is to boot with TARGET option and select the disk.then it boots properly..

 

any help how to fix that s°*T of update?

Thank you


OS X Mountain Lion (10.8.3)
  • 1. Re: No BOOT after 10.8.3 UPDATE
    mende1 Level 10 Level 10 (89,570 points)

    Hold Command and R keys while your Mac is starting to start in Recovery HD. Then, open Disk Utility, select your OS X partition on the sidebar and verify the disk. Is it OK? If not, repair it.

     

    If it doesn't show any problem, the update damaged the operating system. Close Disk Utility and reinstall OS X. You won't lose anything you had stored before updating.

     

    Sometimes, problems like this happen after a OS X update, and we don't know exactly their reasons. Maybe a third-party extension, maybe a corrupted OS X package, maybe a hard disk failure. To prevent problems like yours, I recommend to install a maintenance update as OS X 10.8.3 downloading the Combo version from the Apple webpage. This version gives less problems than the version you download from the App Store and it can be used to update all your Macs downloading that update once

  • 2. Re: No BOOT after 10.8.3 UPDATE
    zubatac75 Level 1 Level 1 (0 points)

    Hi

    thank you for support

    already done all the things you have mentioned...but still the same error..

    i've just downloaded the full combo update on another PC..any idea on how to install it?

  • 3. Re: No BOOT after 10.8.3 UPDATE
    mende1 Level 10 Level 10 (89,570 points)

    You have to start in OS X to install it. Have you tried to verify the disk using Disk Utility? If not, do it.

     

    Anyway, I hope that you have a backup, because you may have lost everything you had stored on the hard disk

  • 4. Re: No BOOT after 10.8.3 UPDATE
    zubatac75 Level 1 Level 1 (0 points)

    Yes i have tried to verify eith disk utility and all seems to be ok.

    I'll try to do a fresh install in some way and let's see..

    thank you again

  • 5. Re: No BOOT after 10.8.3 UPDATE
    mende1 Level 10 Level 10 (89,570 points)

    If you have a backup, I recommend you to erase the hard drive and reinstall OS X. Definitely, it seems like a very serious problem, if the reinstallation without erasing the hard disk hasn't worked

  • 6. Re: No BOOT after 10.8.3 UPDATE
    thunderace Level 1 Level 1 (0 points)

    I am sorry to hijack this post but I am having the same issue. I even reinstalled the OS and everything worked fine until updated to 10.8.3 again. Is there a solution for this or we should bypass this update?

     

    iMac 2009 27"

  • 7. Re: No BOOT after 10.8.3 UPDATE
    mende1 Level 10 Level 10 (89,570 points)

    I suppose that you erased the hard drive, right? If not, do it. If you did it, I would consider a problem with your Mac. Have you got any external drive connected to your iMac?

  • 8. Re: No BOOT after 10.8.3 UPDATE
    thunderace Level 1 Level 1 (0 points)

    Full fresh install wiped out everything. I didn't even used my backup, just installed 10.8.3 update. I get a grey screen. Verbose mode output "still waiting for root device".

     

    I have no external drive connected.

  • 9. Re: No BOOT after 10.8.3 UPDATE
    zubatac75 Level 1 Level 1 (0 points)

    restored to 10.8.2 from time machine worked fine.

    Updated with combo update to 10.8.3 presented the same issue

     

    restored again to 10.8.2 worked fine

    so It's quite obviuos that the problem is within the 10.8.3.

    it's a little bit ridiculous that after so many betas some users have this really seriuos issue..

    i really hope in an update as soon as.

     

    oh yes i have an MBP 15" 2,53 Core 2 Duo  mid 2009

  • 10. Re: No BOOT after 10.8.3 UPDATE
    Sophia Level 1 Level 1 (35 points)

    Hi there

     

    I'm having a crisis too and I think it's the same problem. I've just updated my Mac Pro from 10.8.2 to 10.8.3 and since then my 2 monitors stay black. I tried reseting the PRAM, nothing then put it into sleep mode and several times took it out of sleep...all of a sudden on the reboot I managed to get the screens to light up. How do I fix this? It's driving me nuts....

     

    Sophia

  • 11. Re: No BOOT after 10.8.3 UPDATE
    Sophia Level 1 Level 1 (35 points)

    Just to add I tried rebooting from the original system disc and again it didn't work...

  • 12. Re: No BOOT after 10.8.3 UPDATE
    Linc Davis Level 10 Level 10 (117,940 points)

    Your boot drive has failed and needs to be replaced.

  • 13. Re: No BOOT after 10.8.3 UPDATE
    Sophia Level 1 Level 1 (35 points)

    But I tried rebooting from the CD..I could hear the drive starting up normally but the screens were black..do you think my video card may have failed?

  • 14. Re: No BOOT after 10.8.3 UPDATE
    tcl4m Level 1 Level 1 (0 points)

    Did you upgrade the system with a third party SSD?  You may need to upgrade the firmware on that SSD.

     

    I had this issue with an Intel X25-M I put into my system, and a firware update resolved the issue.

1 2 Previous Next