Skip navigation

Cannot boot from 4 Tb LaCie d2 quadra v3

854 Views 9 Replies Latest reply: Mar 17, 2013 6:16 PM by Chris27.040 RSS
Shaun Ferguson Level 2 Level 2 (180 points)
Currently Being Moderated
Mar 16, 2013 9:27 AM

Cannot boot from new LaCie external drive.

 

I started by cloning a backup drive to this new drive. Everything went smoothly, and Disk Utility and Diskwarrior reported no problems. New drive icon on desktop, and drive appeared in System Preferences:Startup disk.

But on restarting on that drive first I got a grey screen, then the computer restarted on the internal drive and not the new one.

 

Tried restarting with 'alt' to check the drives available; the new one did not appear, even though it did in Preferences.

 

I assumed there might be something wrong in the cloning procedure, so, as suggested by LaCie, I followed Apple's procedure to erase the drive.

 

Next I used a Leopard DVD and installed OSX 10.5 on the new drive. It loaded, but on restarting after installing the computer again reverted to the main drive. It should have started on the new drive using Leopard for me to add user details.

 

I do not understand why I cannot start from this drive; I contacted LaCie, of course, and they suggested erasing and trying again (no joy) and then said I should try with the drive and another Mac. My other Mac is a 7300 (non-OSX), and there's no-one near with an OSX Mac, whether PPc or Intel.

 

LaCie said that contacting Apple might help.

So ... I hope someone here will have a suggestion. I think it's a LaCie problem.

 

The drive concerned is a LaCie 4Tb Quadra v3, with firewire 800, eSata and USB3 connections. I am using the firewire 800 as my Mac does not have either of the others.

The drive appears on the Desktop and in System Preferences, but not on the screen when restarting with 'alt' key.

Power Mac G5 (Early 2005), Mac OS X (10.4.11), also 10.5.8 on 2nd internal drive.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.