Skip navigation

GarageBand deletes the track when trying to record with profire 2626

292 Views 0 Replies Latest reply: Mar 17, 2013 11:43 AM by harperdj01 RSS
harperdj01 Calculating status...
Currently Being Moderated
Mar 17, 2013 11:43 AM

I recently bought a new Profire 2626 recording interface and installed the drivers onto my MBP 13 inch mid 2012 model, I was able to record multiple tracks as expected but when I tried to do the same thing again the next day I was unable too becuase each time I tried to record a track there was no sound on the track to add to this when I stopped the recording it was moved into the trash and named Noeffects#01.aif and the others named 02 03...

 

I can record as normal without the profire 2626 attached with none of the above issues, I have the input set to profire 2626 and the output to 2626 and im unsure if the settings are correct on the maudio application. Images below are my current settings.

 

Screen Shot 2013-03-17 at 18.20.45.pngScreen Shot 2013-03-17 at 18.21.13.pngScreen Shot 2013-03-17 at 18.24.33.png

GarageBand (Mac) '11

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.