Skip navigation
This discussion is archived

I can't get my new Time Capsule to connect to the internet

232 Views 1 Reply Latest reply: Mar 17, 2013 12:21 PM by LaPastenague RSS
Hans Kjellberg Calculating status...
Currently Being Moderated
Mar 17, 2013 6:39 AM

I'm not able to connect to the internet using my TC and ADSL modem (SpeedTouch516). However, I get the set up to work with my old airport express station and it also worked with my old Time Capsule which suddenly died on me. Bought a new TC, but it simply wont allow me to access the internet. After having tried a number of things, I am led to believe that the problem concerns the ethernet link between the TC and modem. Is there any reason why a new TC should have problems talking with an old ADSL modem?

Thanks!

/Hans

  • LaPastenague Level 7 Level 7 (32,975 points)

    How is the modem setup? Are you running it bridged or as full router or do you have a special mode like ipoa?

     

    If the modem is working as router, bridge the TC in isolation from the network. Just select bridge in the airport utility.

     

    bridge.png

    That is v5 utility .. in v6 it is under network tab. Same option..

     

    If the modem is bridged then you need to use the pppoe wan setup?

     

    Did you try that?

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.