Skip navigation

bootcamp assistant refuses to assist

836 Views 5 Replies Latest reply: Sep 15, 2013 12:17 PM by dtork RSS
zephonic Calculating status...
Currently Being Moderated
Mar 16, 2013 5:54 PM

This on my trusty old early 2007 20" iMac (2.16Ghz Core2Duo)-3GBRAM-250GB HD-RadeonX1600(256MB)

 

Previously, this machine ran the latest version of OSX Lion.

 

 

I did a full system restore on this machine to pass it on to my son. So restore from original system discs (Tiger), download and install all updates, upgrade to Leopard from DVD, download and install all updates, upgrade to SnowLeopard, download and install all updates. Finished.

 

I do not want to upgrade back to Lion yet, because it will not allow me to install WinXP, and Win7 is not supported on this hardware (technically a late 2006, last of the white ones).

 

I open Bootcamp Assistant, but when I click continue on the first window, I get this:

 

 

The startup disk cannot be partitioned or restored to a single partition.

The startup disk must be formatted as a single Mac OS Extended (Journaled) volume or already partitioned by Boot Camp Assistant for installing Windows.

 

 

So I run Disk Utilities, 'Verify Disk', everything checks out, of course the disk is formatted as Mac OS Extended (Journaled). Yet Bootcamp won't let me continue.

 

What do I do?

Mac Pro, Mac OS X (10.6.8), '09/2.66GHz quad/12GB RAM
  • Funkey Monkey Calculating status...
    Currently Being Moderated
    Mar 17, 2013 8:08 PM (in response to zephonic)

    I don't think the recovery partition is your problem.   I think the latest update to Boot Camp just killed the partitioning software.  Until two days ago, Boot Camp was able to partition and recombine my drive just fine, ignoring the recovery partition.  Today, it's unable to do so.

  • Funkey Monkey Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 17, 2013 8:39 PM (in response to Funkey Monkey)

    I have a suspicion that our Mid 2007 iMacs are simply not supported by the latest (5.0) version of BootCamp. 
    Apple's support page shows here that Bootcamp 5 will only run 64-bit versions of windows, but the 64-bit versions won't run on Mid-2007 iMacs:
    http://support.apple.com/kb/HT5634

     

    So, maybe Bootcamp 5 simply won't work at all on our old iMacs, and it gives this stupid error instead of simply saying it's incompatible.  

  • dtork Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 15, 2013 12:17 PM (in response to zephonic)

    I have a baffling problem as well. There's no error message, it's just that boot camp assistant will not continue forward with anything once I have checked "install Windows 7" and click the continue button. The button isn't greyed out, it's functional but nothing happens at all.

     

    I have the Windows support software downloaded. I'm on an iMac running 10.8.5, with the fusion drive (not partitioned yet, was waiting for bootcamp to do it). My Windows 7 dvd is in an external USB drive.

     

    Boot camp assistant will continue forward if I also check the "download support software," but I don't need that anymore. All I need to do is install Windows.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.