Skip navigation

Iphoto album data file malformed. "Unexpected character at line 1" what do I do now ?

282 Views 4 Replies Latest reply: Mar 17, 2013 10:43 PM by Mr.Floyd RSS
Mr.Floyd Calculating status...
Currently Being Moderated
Mar 7, 2013 5:07 PM

After losing my Iphoto library to Carbon Copy Cloner which completely erased my Iphoto library due to a glitch software after 3 months of painstaking efforts and every data recovery software in the book, Thanks to Stellar Phoenix I have been able to recover what appears to be the Iphoto Library only trouble is now it wont open, I tried to open it using Iphoto library manager and all I got was a message saying " the album data file for this library is malformed. Unexpected character at line 1" Please tell me what do I do now?

OS X Mountain Lion

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.