Skip navigation

Audio crackling using apple 9 and apogee ensemble

3265 Views 37 Replies Latest reply: Nov 7, 2013 12:55 AM by eddwolf RSS
  • thedoubtingdave Calculating status...

    I have a mid 2011 2.3 gig core i7 lap running an Ensemble with the latest 10.8.3.

    Pops and clicks everywhere (1-3 every minute).

    thought it was FW cable but, alas!

    no game after a new cable was used.

    i ended up just pencil tooling the digipops out. 

    But this is very time-consuming and often frustrating (13minute song ='d over 15 edits.)

    I'm a former Apple (QA) and Macromedia employee (SoundEdit16, Fontographer and Flash),

    I have been using LogicAudio since Logic 2 (Emagic owned and no "time stretching Audio"

    until they started putting floating point processors in the 75,85,95 hundreds...

    Steve wasn't even at 1 infinite loop back then!)

    and even still, though more infrequently these days,

    email/talk shop to one of the principle former emagic code monkeys.


    Sad to say, but ever since the new evil empire got their hands on this application,

    I have been less and less satisfied.



    Terms of use


    3. Do not post defamatory material

  • thedoubtingdave Level 1 Level 1 (0 points)

    After further examination, i noticed that my last recorded audio fiile with clicks was done the morning of the 13th.

    That evening i intalled the update.



    ...testing in progress...


    preparing "spoke too soon" list for update.


    Did I mention that my cousin still works on that #@!forsakken place?


    and loves it!?!

  • thedoubtingdave Level 1 Level 1 (0 points)

    Unable to find obnoxious pops and clicks after recording 10 min of audio and listening back.


    ink still drying on "spoke too soon" list

  • Eric Vo Calculating status...
    Currently Being Moderated
    Mar 18, 2013 7:55 AM (in response to raydawg)

    Thank God!


    It really works for me as well! No pops/clicks after 10.8.3 even at buffer size 64. I'm sooooo happy!

  • Eric Vo Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 6, 2013 6:50 AM (in response to raydawg)

    Have anyone tried Ensemble with Mavericks? Yes I know Apogee claim compatibillity with Mavericks but so they did with Lion and Mt Lion...

  • eddwolf Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 6, 2013 8:15 AM (in response to Eric Vo)

    YES, and it woks fine, or should I say: it works with the same problems as it did with ML?!?


    because the problem togehter with iTunes is still the same. So when you run iTunes at the same time just to hear music or to do playalongs with a loaded logic pro x (or logic pro 9) you will get all approx 10 minutes a very strange audio-behavior. It sounds for a couple of minutes that the audio doubles and repeads very loud. I spend some days with testing and did a complete new installation with ML and Maverics and only Logic Pro X (or 9) togehter with the apple support, but it is still there. Did anyone of you get the same problem? So just a clean installation of ML or Maverics with Logic Pro (9 or X doesn't matter) Load a small project in Logic and run in another window itunes. After a while, (1. time it takes about 20 minutes) you will got a very strange audio problem and it does not matter which kind of audio it is. I tried to use VLC instead, but it produces exactly the same behavior.

    Would be great if someone could test this on his iMAC

  • stuart35 Calculating status...
    Currently Being Moderated
    Nov 7, 2013 12:41 AM (in response to raydawg)

    Not sure if this will help. The 2 times I got the noise that you describe. 1. I down loaded a demo that when it expired it caused this noise, so that you would know that it expired. 2. When my interface is set for a diffrent sample rate than my DAW.


    Hope this helps

  • eddwolf Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 7, 2013 12:55 AM (in response to stuart35)

    thanks stuart35! but unfortunately not. Did not load any Demo at all and sample rate does not matter, tried every combination at the ensemble and found out that  my DUET FW produces exactely the same problem after a while. So must be somewhere in the driver, buffer management or interface protocoll i guess


    For me it might be very interesting if someone else with a similar configuration will have the same problem because I testet nearly everything to find the reason for this problem.

1 2 3 Previous Next


More Like This

  • Retrieving data ...

Bookmarked By (1)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.