Skip navigation

We can´t use iCal server anymore

496 Views 1 Reply Latest reply: Mar 18, 2013 9:29 AM by neuegestaltung RSS
neuegestaltung Calculating status...
Currently Being Moderated
Mar 18, 2013 7:54 AM

About two weeks ago we set up a new server with OS X 10.8.2. Next to data services we use the iCal server and a team calendar at the office. Friday morning we have updated our server to 10.8.3 but since then we can´t use calendar and iCal anymore. System can´t find server.local anymore, when changing from a secure ssl connection to any other port - system will refuse to connect. First we thought, it will be a problem of the certificate, but isn´t. We changed ports, rebuilt system from reboot disk, tried to reset iCal server to install it once more. But - anything works. Any idea?

Mac mini, OS X Mountain Lion (10.8), OS X Server

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.