Skip navigation

SMTP problems with Apple Mail 6.2

658 Views 10 Replies Latest reply: Mar 19, 2013 1:40 PM by homeBased RSS
bpl5 Calculating status...
Currently Being Moderated
Jan 8, 2013 12:41 PM

Recently my Apple Mail 6.2 has become messed up. It tells me that all my accounts (a gmail, me.com & cloud) are all offline and can not be brought back on line. The Mail on my iPhone and iPad works fine with the exact same settings and exact same accouts that I have had for many months. Something has changed in Mac OS 8 Mountain Lion in release 6.2, IS THIS FIXED?

Mac Book Pro, Mac OS X (10.7.2)
  • LPRflyer Calculating status...
    Currently Being Moderated
    Mar 18, 2013 11:40 AM (in response to bpl5)

    I just stared having this problem out of the blue. My imap account with bt yahoo keeps dropping offline and I get port 993 has timed out check your settings. Nothing has changed as far as I know and I am at a loss to know what to do?

  • Lanny Level 5 Level 5 (4,165 points)
    Currently Being Moderated
    Mar 18, 2013 11:49 AM (in response to bpl5)

    Something has changed in Mac OS 8 Mountain Lion in release 6.2, IS THIS FIXED?

    This sentence doesn't make sense.

     

    The current version of Mail for Mountain Lion 10.8.3 is Mail version 6.3, not 6.2.

     

    What version of Mountain Lion are you using? Verify that the Mail application that you're using is in the "Applications" folder.

  • LPRflyer Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 18, 2013 12:02 PM (in response to Lanny)

    Hi Lanny,

     

    I have now got mail 6.3. My issue is with the imap service. It works very intermittently, but has only started suddenly, even before mail 6.3. I'm going to speak to Apple tomorrow and see what they say.

  • Lanny Level 5 Level 5 (4,165 points)
    Currently Being Moderated
    Mar 18, 2013 12:05 PM (in response to LPRflyer)

    If it's an IMAP account, try deleting the SMTP settings, deleting the account, and then adding the account back.

  • LPRflyer Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 18, 2013 12:19 PM (in response to bpl5)

    I will try that. Thanks very much.

  • LPRflyer Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 19, 2013 5:46 AM (in response to LPRflyer)

    I did all that but to no avail.

     

    I spoke to Apple who I have to say on this occaison were excellent and it came down to turning the router off and on again. Now so far so good. Apparently the timing out issue of port 993 can be as a result of buffering problems with the router and so a re boot clears it.

     

    Anyway lets wait and see.

     

    Thanks

  • homeBased Calculating status...
    Currently Being Moderated
    Mar 19, 2013 10:59 AM (in response to bpl5)

    This is how to solve the problem:

     

    - Open Mail.

    - at top left, click Mail, then Preferences.

    - Choose the Accounts tab.

    - highlight your first mail account on left.

    - towards the bottom right, click the arrows on the right side of

      'Outgoing Mail Server (SMTP)' and choose the

       ' 'Edit SMTP Server List'

    - When the next box opens, click the 'Advanced' tab in the middle right

       of that box.

    - choose 'Use custom port:' (2nd choice in middle) and put the

       value 25 in the box on right (i.e. you are forcing Port 25,

        which is the standard port)

    - you should be able to 'OK' out of all the boxes, and the SMTP server

       should no longer say Offline.

     

    In 2 out of about 20 Mac's I had to go back in and choose

    Use Secure Sockets Layer (SSL) click OK,

    then immediately go back and Uncheck the Use SSL box, and click OK again. 

    In both of those cases I also had to reboot / Restart. 

     

    It was probably the 'restart' that got the settings to take hold,

    but since I tried checking SSL both times to force the change, I listed it here. 

    If I had to try with another system, I would skip the SSL step and just reboot.

     

    Port 25 is listed as one of the default ports in choice 1 on the last page;

    but it seems like the latest release of Mail for both Lion and Mountain Lion

    never really checks port 25.

     

    Like I said, I had to do this with EVERY Mail account after Mail updated to 6.3

    in both Lion and Mountain Lion upgrades,

    . . . and it worked for all of them.  Feel free to ask questions, I'll check back.

     

    Kerry

     

    Message was edited by: homeBased

  • homeBased Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 19, 2013 10:54 AM (in response to homeBased)

    If you are having IMAP email errors, just force the correct port on the email settings. 

     

    Incoming POP3 accounts use Port 110, which is under the 'Advanced' tab on the top right,

     

    All the best to you,

    Kerry

  • LPRflyer Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 19, 2013 12:47 PM (in response to bpl5)

    Hi Kerry,

     

    Thanks very much for your comprehensive reply. Since completely rebooting my router earlier today(UK time) and checking through the imap settings with Apple, so far everything seems to be working again. Imap does as you say seem to be more sensitive to upgrades and requires a detailed check of the settings and a reboot of the mac. It would also seem necessary to reboot the router to clear any issues there.

     

    Nevertheless, thank you all very much for your suggestions and help and I will keep you updated as to how things are working. It does seem unusual that my ipad and my wife's iphone was working ok without rebooting the router. Perhaps it is the way mail interrogates the router via wifi?

     

    regards

     

    Lawrence

  • homeBased Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 19, 2013 1:40 PM (in response to LPRflyer)

    Lawrence,

     

    You are welcome.  I am glad the reboot worked.  At work, I can't really impact 250 Windows users with a reboot, but a reboot would certainly be a late-night option if the other change did not fix things for me. 

     

    I get help every week online for tech probs, it was nice to try to help others with a problem I also had and was frustrated over for several hours.

     

    All the best,

    Kerry

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.