Skip navigation

Mac Pro Only Boots in Safe Mode - GeForce 7300 issue?

33690 Views 102 Replies Latest reply: Mar 26, 2014 9:48 AM by Grant Bennet-Alder RSS Branched to a new discussion.
  • The hatter Level 9 Level 9 (58,580 points)

    Everything but the motherboard can be upgraded.

     

    Easy: disk drives of all sizes, SSD, etc

    RAM $120 for 16GB, $300+ for more than that.

    Video graphic card as you just  did

    PCIe controllers to add USB3 and SATA 6G are popular

    processor: the upgrade from 2.66 (2x2-core) to a 2 x 4-core 53xx is more common and darn cheap today and can double the cpu processing power if needed.

     

    Having a good UPS 1500VA can help protect and lessen or extend the life of the computer and PSU, I feel. A must too for protecting modems and routers.

     

    Paid $1000 for 23" display, today you can put  in larger displays, for less, just not the newest Apple display that uses its new (proprietary) Thunderbolt interface.

  • Matty2deep Calculating status...

    Sorry Hatter, I am a bit confused by your response. I am in the wrong thread? I think I had asked that before and asked wether I should move somewhere else. I ended up here googling "my maxc only starts in safe mode, came accross this thread and it turns out after a lot of back and forth, that the problem was with the Geforce 7300./ That's the thread I am in, no?

    To explain:

    The instructions that came with the new card told me that I could add the card anywhere BUT slot 4. I didn't pick slot one because when I removed the old card the little plastic attachment on the computer, that seemd to hold the old one in place broke off.

    The card is recogized and the computer works. If it's a matter of having the card run at a better speed, I will certainly try to use slot one, but if it's no difference and I can't alloocate more speed anyways, I would prefer not to open the darn computer again and mess anything up. If I can change the speed, please let me know.

    If you have one more advice, I would love to get it.

  • The hatter Level 9 Level 9 (58,580 points)

    There is no "wrong thread" but only if you start a thread, can you also award points or make replies as "Helpful" or "Solved"

     

    The OP for this thread: Shannon Mcglathery

     

    The details. The plastic clip is 'extra' and not  essential to "holding in place"

     

    And while anywhere but top (double wide won't fit physically) the #1 slot IS where primary graphic cards go.

     

    No you cannot get full bandwidth but you can if you CANNOT get the card to function in #1 then assign 8x to another (that is usually #4 slot though).

     

    You aren't messing. It is one of the best designed with ease of access. Unplug and head in there, even if you need a flashlight as I often do.

  • Matty2deep Level 1 Level 1 (0 points)

    Can I still start a new thread, copy over our conversation, etc in order for you to get the points? You helped tremendously, so I don't want that to go to waste

  • The hatter Level 9 Level 9 (58,580 points)

    It won't go to waste. Hopefully.

     

    So no, leave as is. A moderator could have pulled it off and done all that that is what they are there for in part.

  • AppleHarvest Level 1 Level 1 (0 points)

    In my case, this Mac Pro (early 2008) running OS 10.5 and also 10.6 will restart fine, but a cold boot always requires holding option key when the tone sounds. I believe it once agreed to cold boot using the shift key, but now only woks with the option key. Others with this same observation?

  • Grant Bennet-Alder Level 8 Level 8 (48,110 points)

    The Mac will try to boot from the device specified in:

     

    System Preferences > Startup Disk

     

    Option-Boot allows you to boot from a different boot Volume temporarily, but it makes no semi-permanent change.

     

    Shift-Boot does not change what device to boot from, but invokes Safe mode, which loads minimal extensions after running a Disk Utility (Repair Disk).

    Mac Pro (Early 2009), Mac OS X (10.6.8), & Server, PPC, & AppleTalk Printers
  • AppleHarvest Level 1 Level 1 (0 points)

    Thanks, Grant. At this point, I'm in the midst of an upgrade to Mavericks; thought I'd get all this housekeeping out of the way before I actually put the Mac to work.

     

    I'll be interested to see if this next OS upgrade solves the problem, or if it may be the aforementioned hardware issue - e.g. replacing Geforce 7300 that does the trick.

     

    I have noted "Disk Utility (Repair Disk)" as another strategy.

     

    Thank you again,

     

    David

  • AppleHarvest Level 1 Level 1 (0 points)

    G'day,

     

    Installing Mavericks has taken care of the problem here, "Mac Pro Only Boots in Safe Mode."

     

    Thanks again for the generous coaching.

     

    David

  • Dan Hasegawa Calculating status...

    Sorry to bring this back out of the blue but I am having many of the same problems as others here on my 2010 Mac Pro. I've read most people here having problems with there 7300 card, however, i am running a 4870 radeon 512mb. Computer starts up fine in safe mode but when i start up in regular mode the system freezes (cannot even move cursor.) Does this still seem to be something that will be remedied by a new graphics card? Thanks in advance for any help!

  • Grant Bennet-Alder Level 8 Level 8 (48,110 points)

    Here is the detailed story:

     

    Safe Mode deliberately loads only the absolutely essential Apple-only extensions.

     

    Some of those NOT loaded are the ones for running the display card in "automatic" mode, so the display card in Safe mode continues to use the built-in primitive driver.

     

    If your system is heavily modified with "anti-Virus", Finder extenders, haxies, and numerous other add-ons, these are also not loaded -- so the Safe mode test will not be definitive in that case.

    Mac Pro (Early 2009), Mac OS X (10.6.8), & Server, PPC, & AppleTalk Printers
  • Dan Hasegawa Level 1 Level 1 (0 points)

    My computer is a 5,1 2010 dual CPU 2.66 system. 8 gb of ram. I swapped out July video card with. Working 5770 and now the screen gets stuck on the apple logo screen. I can move the mouse now but unfortunately the graphics card isn't what my main problem was:(

  • Grant Bennet-Alder Level 8 Level 8 (48,110 points)

    Even a PC-only 5770, if working, should show screens starting with the login screen (or desktop if you auto-login).

     

    If you are confident your File system is good (and preferably have good backups as well) a Re-Install (in place, without erase) of Mac OS X is designed to replace only those Mac OS X and standard Applications with those from the Installer.

     

    It is not intended to remove added Third-party Appications or any of your files. (But if you have a Disk Error while re-installing, you could lose all your stuff, so backups are vastly preferable.)

    Mac Pro (Early 2009), Mac OS X (10.6.8), & Server, PPC, & AppleTalk Printers
1 ... 3 4 5 6 7 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (4)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.