Skip navigation

iPhone 5 Bluetooth Audio / Video sync delay?

11408 Views 26 Replies Latest reply: Apr 4, 2014 9:18 AM by jamieclarke RSS
1 2 Previous Next
taz_in_805 Level 1 Level 1 (0 points)
Currently Being Moderated
Dec 4, 2012 5:03 PM

I currently have an iPhone 5 and have tried 2 different bluetooth headsets with it. Both of them have a noticeable lag or a/v sync issue. My previous iPhone 4 had no issues. The video content is stored on my iPhone 5 (not streaming) and plays fine when using wired headphones, but with bluetooth there is a big lag in the audio and it makes watching video on it with bluetooth headphones unbearable!!

 

The 2 bluetooth headphones I have tried are the Motorola S9 and currently the Plantronics BackBeat GO.

 

Anyone else have this problem or know a solution?

This seems to be an iPhone 5 problem!

iPhone 5, iOS 6.0.1
  • Monte Miller Level 1 Level 1 (15 points)
    Currently Being Moderated
    Dec 19, 2012 2:44 PM (in response to taz_in_805)

    I have the same audio/video sync issue with my new iPhone 5, also on 2 different models of bluetooth headsets. A Sony DB-22 headset that synced perfectly with my iPhone 4, had a problem with the audio/visual sync with my iPhone 5. Thinking it was the newer hardware of the iPhone 5, I bought a new Jabra HALO2 headset but the issue persists. This appears to be a software issue.

     

    My iPhone 5 is fully up to date with iOS 6.0.1 (10A525), and I sync to my iTunes library almost every day.

  • enyo Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 26, 2012 7:01 AM (in response to taz_in_805)

    Same here... I have a jawbone headset. The audio is delayed by about 1/2s – both, when watching video or listening audio, and when normal system sounds are played (like keyboard clicks).

    I noticed that sometimes (very rarely) the system sounds aren'd delayed and play fine but haven't figured out when yet.

     

    I tried the same headset on a mac, where it played fine.

  • AJPoulos Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 28, 2012 3:37 PM (in response to taz_in_805)

    I have the exact same problem with my new top of the line Parrot Ziks with three different iOS6 devices. Tried resetting and impairing with no success. The delay is a deal breaker for watching movies or playing games over BT.

     

    I don't remember having this problem with my defunct Nokia headphones back in the day of iOS 5.

  • PatrickGaerlan Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 11, 2013 1:50 AM (in response to taz_in_805)

    Same thing happens with with my Jawbone Era and iPhone 5 6.0.2. The delay is less after I pause the video, switch the audio to iPhone speakers, then switch back to Bluetooth. I don't have any audio sync issues when I use the Era with an iPad mini.

  • CaldwellOne Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 18, 2013 7:13 AM (in response to taz_in_805)

    Same issue here with Motorola S10-HD headset.  Really annoying.  Sound comes out perfectally with internal speaker and headphones hooked into the headphone jack. 

  • Bxscig Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 19, 2013 9:31 PM (in response to taz_in_805)

    I have the same issue with the BackBeat Go from Platronics.  It works fine on a laptop but on the iphone5 with the latest image it still has an issue with video.  I guess I can't tell from the audio but video its like 500ms to 1sec delay.  Anyone have a fix?

  • justinslay Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 1, 2013 12:53 AM (in response to taz_in_805)

    I have had this problem since day one with the iPhone 5. Never had the problem with my iPhone 4.

     

    I have noticed, if you go to the home screen, then lock your phone. It seems to fix the problem once you unlock it again. I have only tested this once, but after watching a movie on a plane the other day, it had gotten worse and worse the longer I watched the movie. I got frustrated and locked my phone. The lock sound was delayed by almost a full second. When I unlocked it, it was in sync again!

  • justinslay Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 1, 2013 9:59 PM (in response to justinslay)

    Leave it locked for a good 10s and it should work. Just tested it again.

  • V4N0 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 4, 2013 7:23 AM (in response to Bxscig)

    I have the same headphones and the same problem  

     

    The delay is simply AWFUL, it's almost impossible to watch a video or play a game.... whats the problem??

  • garneaum Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 20, 2013 5:05 AM (in response to taz_in_805)

    I too have this problem. Anyone know how to get this issue promoted so Apple notices it? Seems like a simple enough thing to fix if they wanted to. How can I help them want to fix this?

  • Bxscig Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 20, 2013 2:57 PM (in response to taz_in_805)

    So I called and called and supposedly the escalated but never heard back.  I bought the Jaybird JF3s and they work fine.  iPhone with car bluetooth is also out of sync for video and almost everything I tried.  The Jaybird JF3s have been good for the past 2 months.  The locking never helped me though.

  • Bxscig Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 20, 2013 2:59 PM (in response to taz_in_805)

    So the Apple engineers and I guess 2nd level or 3rd level techs said it is the processing of the bluetooth headsets that doesnt processing it fast enough or what not.  I didnt believe really but then for some reason the Jaybird JF3s work so it must have some truth.  I tried 4 different ones before I found the JF3s which ended up working in sync.

  • justinslay Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 20, 2013 3:02 PM (in response to Bxscig)

    I have JF3s and still have the problem. Try watching a 2 hour movie and it will lose sync. Not only that, I also lose connection the the headphone when I go from listening to music to typing a text after stoping the music.

  • V4N0 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 20, 2013 3:06 PM (in response to Bxscig)

    That is likely to be the case, but stil doesn't explain why the Backbeat GO works fine with the Galaxy S of a friend of mine, and with my iMac too...

     

    And why the "locking" helps a lot in my case? If it's only an headset BT chip problem I shouldn't have any improvements by locking and unlocking the phone!

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.