Skip navigation

Damsel in Distress Again.

842 Views 20 Replies Latest reply: Apr 7, 2013 10:03 AM by SwankPeRFection RSS
1 2 Previous Next
missrossbach Calculating status...
Currently Being Moderated
Mar 20, 2013 10:53 AM

Yesterday I updated whatever the system software update was and ever since, my MacBook Pro Mid- 2009 will shut down/crash due to a "problem" only after the machine goes to sleep for I"m guessing 10 minutes, maybe less.  All I know is that I come back and when I either move the mouse or press a key to wake the machine, I have that gray screen with the message.  I've included the crash report and if someone here would be so kind to give me a clue to what or where I might start to remedy the problem, I would be forever grateful.  Okay..maybe not forever, but this week anyway.    I am saavy enough with the inner workings to fix most of the 26 macs in my lab, but this one is beyond my knowledge base.  Thank you in advance.

 

Dawn

 

 

 

Interval Since Last Panic Report:  11931 sec

Panics Since Last Report:          3

Anonymous UUID:                    4D20B80C-72BE-5224-3433-831E0CB0B6B0

 

 

Wed Mar 20 12:31:59 2013

panic(cpu 1 caller 0xffffff8008ab7e95): Kernel trap at 0xffffff7f8941ee49, type 14=page fault, registers:

CR0: 0x000000008001003b, CR2: 0x0000000000000040, CR3: 0x000000000b734000, CR4: 0x0000000000000660

RAX: 0x0000000000000000, RBX: 0x0000000000000001, RCX: 0x0000000000000000, RDX: 0x0000000000000900

RSP: 0xffffff808186b910, RBP: 0xffffff808186b9b0, RSI: 0x0000000000000000, RDI: 0xffffff806d4e1000

R8:  0xffffff808186b354, R9:  0xffffff808186b514, R10: 0x0000000100000600, R11: 0xffffff808186b190

R12: 0x0000000000000000, R13: 0xffffff808186bcf8, R14: 0xffffff806d4e1000, R15: 0x00000000ffffff00

RFL: 0x0000000000010282, RIP: 0xffffff7f8941ee49, CS:  0x0000000000000008, SS:  0x0000000000000010

Fault CR2: 0x0000000000000040, Error code: 0x0000000000000000, Fault CPU: 0x1

 

 

Backtrace (CPU 1), Frame : Return Address

0xffffff808186b5b0 : 0xffffff8008a1d626

0xffffff808186b620 : 0xffffff8008ab7e95

0xffffff808186b7f0 : 0xffffff8008acd4dd

0xffffff808186b810 : 0xffffff7f8941ee49

0xffffff808186b9b0 : 0xffffff7f894137f7

0xffffff808186bbf0 : 0xffffff7f891bd387

0xffffff808186bc60 : 0xffffff7f891a957b

0xffffff808186bcd0 : 0xffffff7f891ac1b8

0xffffff808186bd40 : 0xffffff7f891ac343

0xffffff808186bdb0 : 0xffffff7f891abdb4

0xffffff808186be10 : 0xffffff7f89172c78

0xffffff808186be50 : 0xffffff7f89171f63

0xffffff808186be80 : 0xffffff7f8917131e

0xffffff808186bef0 : 0xffffff8008e467a8

0xffffff808186bf30 : 0xffffff8008e452aa

0xffffff808186bf80 : 0xffffff8008e453d9

0xffffff808186bfb0 : 0xffffff8008ab2977

      Kernel Extensions in backtrace:

         com.apple.iokit.IOGraphicsFamily(2.3.7)[74E3E50F-E50A-3073-8C96-06F854292A91]@0 xffffff7f89164000->0xffffff7f8919bfff

            dependency: com.apple.iokit.IOPCIFamily(2.7.3)[1D668879-BEF8-3C58-ABFE-FAC6B3E9A292]@0xffff ff7f8905a000

         com.apple.iokit.IONDRVSupport(2.3.7)[38C214C0-83C8-3594-8A4C-DC6AC3FEC163]@0xff ffff7f891a7000->0xffffff7f891b8fff

            dependency: com.apple.iokit.IOGraphicsFamily(2.3.7)[74E3E50F-E50A-3073-8C96-06F854292A91]@0 xffffff7f89164000

            dependency: com.apple.iokit.IOPCIFamily(2.7.3)[1D668879-BEF8-3C58-ABFE-FAC6B3E9A292]@0xffff ff7f8905a000

         com.apple.NVDAResman(8.1)[A26D2A3D-C06F-3A0F-BCFF-901A98C93C3D]@0xffffff7f891bb 000->0xffffff7f894c8fff

            dependency: com.apple.iokit.IOPCIFamily(2.7.3)[1D668879-BEF8-3C58-ABFE-FAC6B3E9A292]@0xffff ff7f8905a000

            dependency: com.apple.iokit.IONDRVSupport(2.3.7)[38C214C0-83C8-3594-8A4C-DC6AC3FEC163]@0xff ffff7f891a7000

            dependency: com.apple.iokit.IOGraphicsFamily(2.3.7)[74E3E50F-E50A-3073-8C96-06F854292A91]@0 xffffff7f89164000

 

 

BSD process name corresponding to current thread: kernel_task

 

 

Mac OS version:

12D78

 

 

Kernel version:

Darwin Kernel Version 12.3.0: Sun Jan  6 22:37:10 PST 2013; root:xnu-2050.22.13~1/RELEASE_X86_64

Kernel UUID: 3EB7D8A7-C2D3-32EC-80F4-AB37D61492C6

Kernel slide:     0x0000000008800000

Kernel text base: 0xffffff8008a00000

System model name: MacBookPro5,5 (Mac-F2268AC8)

 

 

System uptime in nanoseconds: 4146224333684

last loaded kext at 80172189897: com.apple.filesystems.smbfs          1.8 (addr 0xffffff7f8900d000, size 229376)

last unloaded kext at 130035876012: com.apple.driver.AppleFileSystemDriver          3.0.1 (addr 0xffffff7f8abc7000, size 8192)

loaded kexts:

com.apple.filesystems.smbfs          1.8

com.apple.driver.AppleBluetoothMultitouch          75.19

com.apple.iokit.IOBluetoothSerialManager          4.1.3f3

com.apple.driver.AudioAUUC          1.60

com.apple.driver.AppleHWSensor          1.9.5d0

com.apple.driver.AGPM          100.12.87

com.apple.driver.AppleUpstreamUserClient          3.5.10

com.apple.GeForce          8.1.0

com.apple.driver.AppleHDA          2.3.7fc4

com.apple.filesystems.autofs          3.0

com.apple.driver.AppleMikeyHIDDriver          122

com.apple.iokit.BroadcomBluetoothHCIControllerUSBTransport          4.1.3f3

com.apple.driver.AppleSMCLMU          2.0.3d0

com.apple.driver.AppleMikeyDriver          2.3.7fc4

com.apple.iokit.IOUserEthernet          1.0.0d1

com.apple.Dont_Steal_Mac_OS_X          7.0.0

com.apple.driver.ApplePolicyControl          3.3.0

com.apple.driver.ACPI_SMC_PlatformPlugin          1.0.0

com.apple.driver.AppleLPC          1.6.0

com.apple.driver.AppleBacklight          170.2.5

com.apple.driver.AppleMCCSControl          1.1.11

com.apple.driver.SMCMotionSensor          3.0.3d1

com.apple.driver.AppleUSBTCButtons          237.1

com.apple.driver.AppleUSBTCKeyboard          237.1

com.apple.driver.AppleIRController          320.15

com.apple.AppleFSCompression.AppleFSCompressionTypeDataless          1.0.0d1

com.apple.AppleFSCompression.AppleFSCompressionTypeZlib          1.0.0d1

com.apple.BootCache          34

com.apple.driver.AppleUSBCardReader          3.1.7

com.apple.iokit.SCSITaskUserClient          3.5.5

com.apple.driver.XsanFilter          404

com.apple.iokit.IOAHCIBlockStorage          2.3.1

com.apple.driver.AirPort.Brcm4331          614.20.16

com.apple.driver.AppleFWOHCI          4.9.6

com.apple.driver.AppleAHCIPort          2.5.1

com.apple.driver.AppleUSBHub          5.5.5

com.apple.nvenet          2.0.19

com.apple.driver.AppleUSBEHCI          5.5.0

com.apple.driver.AppleUSBOHCI          5.2.5

com.apple.driver.AppleSmartBatteryManager          161.0.0

com.apple.driver.AppleEFINVRAM          1.7

com.apple.driver.AppleRTC          1.5

com.apple.driver.AppleHPET          1.8

com.apple.driver.AppleACPIButtons          1.7

com.apple.driver.AppleSMBIOS          1.9

com.apple.driver.AppleACPIEC          1.7

com.apple.driver.AppleAPIC          1.6

com.apple.driver.AppleIntelCPUPowerManagementClient          196.0.0

com.apple.nke.applicationfirewall          4.0.39

com.apple.security.quarantine          2

com.apple.driver.AppleIntelCPUPowerManagement          196.0.0

com.apple.driver.IOBluetoothHIDDriver          4.1.3f3

com.apple.driver.AppleMultitouchDriver          235.29

com.apple.iokit.IOSerialFamily          10.0.6

com.apple.nvidia.nv50hal          8.1.0

com.apple.NVDAResman          8.1.0

com.apple.driver.DspFuncLib          2.3.7fc4

com.apple.iokit.IOAudioFamily          1.8.9fc11

com.apple.kext.OSvKernDSPLib          1.6

com.apple.kext.triggers          1.0

com.apple.iokit.IOFireWireIP          2.2.5

com.apple.iokit.AppleBluetoothHCIControllerUSBTransport          4.1.3f3

com.apple.driver.AppleHDAController          2.3.7fc4

com.apple.iokit.IOHDAFamily          2.3.7fc4

com.apple.iokit.IOSurface          86.0.4

com.apple.iokit.IOBluetoothFamily          4.1.3f3

com.apple.driver.IOPlatformPluginLegacy          1.0.0

com.apple.driver.AppleSMBusPCI          1.0.11d0

com.apple.driver.IOPlatformPluginFamily          5.3.0d51

com.apple.driver.AppleGraphicsControl          3.3.0

com.apple.driver.AppleBacklightExpert          1.0.4

com.apple.iokit.IONDRVSupport          2.3.7

com.apple.driver.AppleSMBusController          1.0.11d0

com.apple.iokit.IOGraphicsFamily          2.3.7

com.apple.driver.AppleSMC          3.1.4d2

com.apple.driver.AppleUSBMultitouch          237.3

com.apple.iokit.IOUSBHIDDriver          5.2.5

com.apple.iokit.IOSCSIBlockCommandsDevice          3.5.5

com.apple.iokit.IOUSBMassStorageClass          3.5.1

com.apple.driver.AppleUSBMergeNub          5.5.5

com.apple.driver.AppleUSBComposite          5.2.5

com.apple.iokit.IOSCSIMultimediaCommandsDevice          3.5.5

com.apple.iokit.IOBDStorageFamily          1.7

com.apple.iokit.IODVDStorageFamily          1.7.1

com.apple.iokit.IOCDStorageFamily          1.7.1

com.apple.iokit.IOAHCISerialATAPI          2.5.1

com.apple.iokit.IOSCSIArchitectureModelFamily          3.5.5

com.apple.iokit.IO80211Family          522.4

com.apple.iokit.IOFireWireFamily          4.5.5

com.apple.iokit.IOAHCIFamily          2.3.1

com.apple.iokit.IOUSBUserClient          5.5.5

com.apple.iokit.IONetworkingFamily          3.0

com.apple.driver.NVSMU          2.2.9

com.apple.iokit.IOUSBFamily          5.5.5

com.apple.driver.AppleEFIRuntime          1.7

com.apple.iokit.IOHIDFamily          1.8.1

com.apple.iokit.IOSMBusFamily          1.1

com.apple.security.sandbox          220.2

com.apple.kext.AppleMatch          1.0.0d1

com.apple.security.TMSafetyNet          7

com.apple.driver.DiskImages          345

com.apple.iokit.IOStorageFamily          1.8

com.apple.driver.AppleKeyStore          28.21

com.apple.driver.AppleACPIPlatform          1.7

com.apple.iokit.IOPCIFamily          2.7.3

com.apple.iokit.IOACPIFamily          1.4

com.apple.kec.corecrypto          1.0

Model: MacBookPro5,5, BootROM MBP55.00AC.B03, 2 processors, Intel Core 2 Duo, 2.53 GHz, 4 GB, SMC 1.47f2

Graphics: NVIDIA GeForce 9400M, NVIDIA GeForce 9400M, PCI, 256 MB

Memory Module: BANK 0/DIMM0, 2 GB, DDR3, 1067 MHz, 0x802C, 0x31364A53463235363634485A2D3147314631

Memory Module: BANK 1/DIMM0, 2 GB, DDR3, 1067 MHz, 0x802C, 0x31364A53463235363634485A2D3147314631

AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x8D), Broadcom BCM43xx 1.0 (5.106.98.100.16)

Bluetooth: Version 4.1.3f3 11349, 2 service, 18 devices, 1 incoming serial ports

Network Service: AirPort, AirPort, en1

Serial ATA Device: FUJITSU MJA2250BH FFS G1, 250.06 GB

Serial ATA Device: HL-DT-ST DVDRW  GS23N

USB Device: Built-in iSight, apple_vendor_id, 0x8507, 0x24400000 / 2

USB Device: Internal Memory Card Reader, apple_vendor_id, 0x8403, 0x26500000 / 2

USB Device: Apple Internal Keyboard / Trackpad, apple_vendor_id, 0x0236, 0x04600000 / 3

USB Device: IR Receiver, apple_vendor_id, 0x8242, 0x04500000 / 2

USB Device: BRCM2046 Hub, 0x0a5c  (Broadcom Corp.), 0x4500, 0x06100000 / 2

USB Device: Bluetooth USB Host Controller, apple_vendor_id, 0x8213, 0x06110000 / 3

iMac, OS X Mountain Lion (10.8.1)
  • Baby Boomer (USofA) Level 9 Level 9 (55,540 points)
    Currently Being Moderated
    Mar 20, 2013 11:03 AM (in response to missrossbach)

    Yesterday I updated whatever the system software update was

    Care to share what it was you updated?  It's important.  Your system profile confirms you are still using "OS X Mountain Lion (10.8.1)"  Did you update to OS 10.8.3?  Other software?

     

    In the meantime, read the following info overload but very informative KB Articles and User Tip: 

    http://docs.info.apple.com/article.html?artnum=106805 Mac OS X: "Broken folder" icon, prohibitory sign, or kernel panic when computer starts

     

     

    "You need to restart your computer" (kernel panic) message appears (Mac OS X v10.5, 10.6)

     

     

    User Tip:  Kernel Panics? Don't panic too!


     

     

     

     

     

     

     

     

     

     

     

    2ue5vgy.gif

    MacBook Pro, Mac OS X (10.6.8), Original MBP (2/2008)
  • Linc Davis Level 10 Level 10 (107,390 points)
    Currently Being Moderated
    Mar 20, 2013 7:40 PM (in response to missrossbach)

    That panic was not caused by third-party software. If the problem is recurrent, the possibilities are:

     

    1. A damaged OS X installation
    2. A fault in a peripheral device, if any
    3. Corrupt non-volatile memory (NVRAM)
    4. An internal hardware fault
    5. An obscure bug in OS X

     

    You can rule out the first two possibilities by reinstalling the OS and testing with non-essential peripherals disconnected and aftermarket expansion cards removed, if applicable. Sometimes a clean reinstallation (after erasing the startup volume) may solve a problem that isn't solved by reinstalling in place, without erasing.

     

    Corrupt NVRAM, which rarely causes panics, can be ruled out by resetting it as directed in this support article.

     

    If you've recently upgraded the memory, reinstall the original memory and see whether there's any improvement. Be careful not to touch the gold contacts on the memory modules when handling them. If necessary, clean them with a mild solvent such as rubbing alcohol.

     

    The Apple Hardware Test, though generally unreliable, will sometimes detect a fault. A negative test can't be depended on. Run the extended version of the test.

     

    In the category of obscure bugs, reports suggest that FileVault may trigger kernel traps under some unknown conditions. Most, though not all, of these reports seem to involve booting from an aftermarket SSD. If those conditions apply to you, try deactivating FileVault.

     

    If none of the above applies, make a "Genius" appointment at an Apple Store to have the machine tested. You may have to leave it there for several days. There isn't much point in doing this unless you can reproduce the panic, or if you can't, it happens often enough that it's likely to be repeated at the store. Otherwise you may be told that nothing is wrong.

     

    Print the first page of the panic report and bring it with you.

     

    Back up all data on the internal drive(s) before you hand over your computer to anyone. If privacy is a concern, erase the data partition(s) with the option to write zeros* (do this only if you know how to restore, and you have at least  two independent backups.) Don’t erase the recovery partition, if present.

     

    Keeping your confidential data secure during hardware repair

     

    *An SSD doesn't need to be zeroed.

  • SwankPeRFection Level 4 Level 4 (1,435 points)
    Currently Being Moderated
    Apr 3, 2013 6:25 AM (in response to missrossbach)

    Dump seems to indicate some kind of issue with the SMB network stack.  Are you doing anything with SMB file sharing on the network for access to that Mac from a Windows based machine or anything else that uses the SMB protocol?

     

    If not, I'd go into sharing and just turn off all sharing, but especially anything that has to do with SMB connectivity and see if the problem persists.

  • Shootist007 Level 6 Level 6 (16,640 points)
    Currently Being Moderated
    Apr 3, 2013 7:10 AM (in response to missrossbach)

    Did you install anything else other then just the OS? Like did you restore from a Time Machine backup after doiing the clean install of the OS? Or did you install any other programs after the clean install of the OS? And or did you really do a Clean install where you erase the Macintosh HD partition and then reinstall OS X?

     

    If you did not restore from TM backup, If you did not install any other software (other than what comes with the OS and the included Apple iLife programs), If you did a real clean install of the OS after erasing the Mac HD, then you have a Hardware Problem that only Apple can properly diagnose and fix.

     

    If you reinstalled all your programs and or restored from a TM backup or you didn't erase the drive before doing the reinstall of OS X then it can be caused by one or more of the programs you have installed or the fault was carried over from the TM restore.

  • SwankPeRFection Level 4 Level 4 (1,435 points)
    Currently Being Moderated
    Apr 3, 2013 5:25 PM (in response to missrossbach)

    Do a base reload and don't customize anything (including not setting a screen saver).  Don't even connect to the Apple server.  Let it go to sleep and see what happens.  If it doesn't fail, then connect to your Apple server.... let it sleep again.  See what happens.  Do one thing at a time and repeat until you find the change the causes the issue.  Yes, it'll take some time, but that's the proper way to find this issue since it's not real obvious.

  • Linc Davis Level 10 Level 10 (107,390 points)
    Currently Being Moderated
    Apr 5, 2013 3:35 PM (in response to missrossbach)

    You're wasting your time. It's a hardware fault.

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.