4 Replies Latest reply: Mar 29, 2013 5:28 AM by gadgetkrk
Battuvshin Level 1 Level 1 (0 points)

cant update to 6.1.3


iPhone 5, iOS 6.1.2
  • 1. Re: cant update?
    William Kucharski Level 6 Level 6 (14,695 points)

    We need a bit more data than that - why can't you?

     

    What happens when you try?

     

    Are you doing this directly from your iPhone or via iTunes?

  • 2. Re: cant update?
    Tommy2K Level 1 Level 1 (0 points)

    I have same issue. Just tried to update to 6.1.3 on my 4s. Update has hung at the point that Itunes would update phone. Now have the 'USB connect to iTunes' logo on screen, Itunes does not detect phone and now neither does PC detect phone at all.

     

    Have tried uninstall of itunes, rebooting pc, changing usb ports. No effect. Messed up! Phone unusable!

     

    Also tried resetting phone and it just pops straight back to 'USB connect to iTunes' logo.

     

    Apple you have really messed up this time, worst I have ever seen!

  • 3. Re: cant update?
    Tommy2K Level 1 Level 1 (0 points)

    Okay. I just figured this out!

     

    Apple in their infinite wisdom have decided that they are going to write sofware that is behind the times...the update will not work if you are using usb 3.0 ports. So anyone out there with a new(ish) pc will have problems unless they also have a legacy usb 2.0 port as well. Most new laptops will not have a legacy usb port...so if possible I recommend updating over wifi unless you are sure you have usb 2.0.

     

    You would have thought that Apple would realise allot of their customers like gadgets/technology and so are likely to have up-to-date pc's....

     

    ps - Once updated you can go back to using the USB 3.0 ports. It just doesn't work for the update software they have written.

  • 4. Re: cant update?
    gadgetkrk Level 1 Level 1 (0 points)

    same problem but i am trying to update via wifi.