1 49 50 51 52 53 Previous Next 897 Replies Latest reply: Jun 16, 2014 7:03 AM by The Art Of Sound Go to original post Branched to a new discussion.
  • 750. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    Phunk-A-Delic Level 1 Level 1 (0 points)

    Yes it´s still there....

     

    Newest Mac, newest Logic, newest OSX. Installed, Re-Installed, Clean Install, STILL THERE!!!

     

    Please everbody take a few minutes and fill out this form, if you are still having problems with Logic Audio, like me:

     

    http://www.apple.com/feedback/macosx.html

  • 751. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    SmokenSound Level 1 Level 1 (20 points)

    Im so sick of this! Sick of that UNBELIEVABLE lags, freezes and sht. Sic of Apple with three month wating for "Patches" that even dont fkn resolve this ridiculous issue, sic of Logic lagging on 32core machines with GTX999GT graphics, quitting to the desktop for no reason, not saving any autosave backups. That is unbelieveble !!! I remember times when i migrate from Windows to Mac because of sht exactly like that!  And u know whats funny ? I have my bootcamp Win7 for gaming and it is rock solid =) That just amuses me )

     

    Tru story- one time couple month ago i reboot to bootcamp to play D3, when i reboot back my 10.6.8 just WONT BOOT )) U kno that loading bar on gray screen, and that it ) Its was the same drive, just another partition so not Drive fault=)

     

     

    P.S just tried 10.8.3 for couple days, thought they realy fix it this time) God bless i can downgrade to 10.6.8 (operating system that new apps dont even support no more lol).

  • 752. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    Pancenter Level 5 Level 5 (7,640 points)

    Fredo,

     

    Would you try an experiment with that same project set up as it was, using the Valhalla reverb.

     

    Except this time remove only the 5 Space Designer verbs.

     

    Just as a test.

  • 753. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    Fredo Viola Level 1 Level 1 (30 points)

    Pancenter, I absolutely will, but the computer, after sitting in a pool of lag for about 2 hours, has suddenly stopped lagging.  Neither of the songs that I was using to test the lag are lagging at all (exept that slight lag.) 

     

    And what did I do to make this happen?  Nothing.  I just stepped away from my computer to render a movie I created to send to the man who's helping me at Logic in which I show the lag I'd encountered. 

     

    You can watch that here:  https://vimeo.com/62373763 password: logic

     

    As soon as I got back and tried to play the test track the lag had disappeared.  This is the way it's been for so many months, and I wonder if it has something to do with some background activity going on in the OS?  Maybe something iCloud, as that's the big difference between ML and SL?

     

    I will try for sure though, next time the lag returns.  I'll make a Logic version without any Space Designer.  Just curious, why you suggest that?

     

    BTW, if you watch the video, the "ABOUT LOGIC" window was already opened and I didn't see it, that's why the menu was grayed out.

  • 754. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    Pancenter Level 5 Level 5 (7,640 points)

    Fredo,

     

    Space Designer uses a lot of background resources and can tie up the system bus, I just wanted to see if it made the lag less noticeable.

     

    It could be Internet related, have you tried it without connecting?

  • 755. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    Fredo Viola Level 1 Level 1 (30 points)

    Yes, tried that many months ago.   But not sure why this would be an internet related issue if Logic is not trying to use the internet.  If it's the OS trying to use the internet and getting gummed up I would call that an OS problem.  

  • 756. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    The Art Of Sound Level 5 Level 5 (6,535 points)

    Firstly, Logic can and does use the internet.. There is a check at startup for example... that bogged down some Users Logic startup sequence. On top of that on some OS X configurations.. it also constantly tries and retires to connect to Airplay so that's another possiblity.... especially if you use something like Little Snitch which can, by default, block it without you realizing.. causing the issue to be made worse.

     

    One of the other parts of OS X that can bog down Logic is the good old mdworker (and/or mds too) routine, used in Spotlight for example.. that Logic heavily relies on to find everything it needs... and as does Kontakt too..,  that can bring Logic to its knees for quite a while, when it (mdworker/mds) gets stuck in some form of loop... and becomes a 'runaway routine' using large amounts of CPU and other resources for no good reason...  only to suddenly fix itself for no good reason either...  releasing Logic (and other parts of the OS)  back to normal performance levels.. This one plagued me for a long time with Lion... but then, out of the blue one day it just stopped and it wasn't due to anything I did or didn't do.. and nor was it corrected by any updates because there hadn't been any for at least 2 weeks prior to it correcting itself. I never did work out it's cause or it's cure.. but it is something that if you search Google for "mdworker issues' you will see lots of people reporting similar issues (in both Logic and other apps) to what you described in Logic and that I witnessed myself too.

     

    I thought it had been finally fixed in Mountain Lion but no.. as one of my clients had a nasty attack of the mds's only a few days ago and we had to step him through destroying/rebuilding his Spotlight indexes again to fix the problem and for once that fix actually worked (which often it doesn't when it's mds/mdworker related...and not anything else spotlight related)

     

    Another thought is.... Piano in Blue is quite a demanding library for Kontakt so I would try replacing that with the standard Logic Steinway if it happens again and see if that releases things... (That would eliminate both Kontakt and PIB itself, from the equation)

     

    What version of Kontakt are you running? Is it the newer 5.1.0? I ask because I have some issues with 5.1.0 that NI are currently working on with me.. (Sudden and dramatic increases in single core CPU usage and what appears to be a severe memory leak..that is intermittant) . I didn't have any issues with the previous 5.0.3 release.

     

    Personally I think, from your description you had either an mdworker issue... or a network related issue.. but given how complicated everything is.. and how many different interacting parts there are to all of this, it's just a guess... but the fact it suddenly fixed itself, makes me think mdworker/mds simply because the exact same kind of thing happened to me too.

  • 757. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    The Art Of Sound Level 5 Level 5 (6,535 points)

    I meant to add to my last post, here are a few things that are known possible causes in sending mds and or mdworker into overdrive... It is not an exhaustive list by any means...

     

    Fat32 (and possibly NTFS) formatted drives that are not specifically excluded from Spotlight

     

    Paragon's NTFS drivers (Different versions of the drivers are know to affect Spotlight to more or lesser degrees and some versions that are installed by WD and Seagate HD installation disks..iare indeed quite old versions of these drivers that can and do cause various issues. )

     

    Some versions of Seagate's own utility app, if installed and ran once... are known to cause problems.. in regards to Spotlight. (and it's a pig to get rid of I might add)

     

    Accessing and saving to a Mac formatted drive via a Windows 7 (and now 8) computer.. (Weird hidden files get written to the Mac formatted hard drive causing all kinds of strange effects at times)

     

    Certain 'green' or "variable power' hard drives that go into power saving modes without correctly notifying OS X of this action....even if you have "Put hard drives to sleep' unchecked under OS X's energy saving settings...

     

    Please note: I am not saying in any way that you had an mds/mdworker issue... given your other reports but the fact Logic was dying a slow death and then suddenly revived itself.. could point to an mds/mdworker related issue simply because that kind of very sluggish performance followed by a sudden unexplained revival of normal performance..behavior is indicitive of such a problem. A quick check of the activity monitor's processes in OS X's utility folder.. will easily confirm or deny this..

  • 758. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    The Art Of Sound Level 5 Level 5 (6,535 points)

    There is another cause of odd things going on.. or poor performance in Logic.., that many people seem to forget about but is worth pointing out (and this is not directed at you Fredo, because I think we covered this a while back) and that is..

     

    If you are running Logic in 64bit mode, and you use Kontakt... make sure you turn off Kontakt's 64bit Memory Server... if you had previously enabled it to optimize memory usage with Logic in 32bit mode. If you are not sure if you did or didn't, double check by going to Kontak's preferences and confirming it is disabled.

     

    Running Kontakt's Memory Server at the same time as running Logic in 64bit mode.. can cause all kinds of weird behaviors.. so this is one of those things one should take note of when switching Logic over from 32bit to 64bit mode.

  • 759. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    hypnotik Level 1 Level 1 (0 points)

    Just to summarize a bit...

     

    1. Logic works perfectly under Snow Leopard, i had minor unresponsiveness, but come on this is so uncomparable to the 10.7/10.8.x mess.

     

    2. Logic lag and freeze under Lion or ML like ****

  • 760. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    Nusskappe Level 1 Level 1 (0 points)

    OSX > 10.6.8 performs Cloud services. Hopefully this does not disturb other applications in their performance.

  • 761. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    Fredo Viola Level 1 Level 1 (30 points)

    Can we have a show of hands for who still has the lag issue?   I seem to count at least 4 other comments before and after my own that state the lag has not been solved by the fix.  This is really really important to state, folks.  Yesterday I had a long conversation with the kind guy from Logic Pro team who said that this fix does definitely fix the bug, but that there's a more rare bug that some users have and that, unfortunately, is what I have.  It's really difficult for them to recreate, but one person on their team has been able to.  Anyway, he said he'd need to have as much evidence in a thread as possible to prove it's worthy of fast attention.  So please...  show of hands!!

     

    And, btw, thanks AofS for all the excellent advice.  I'm going to go through very carefully today.   I'm not a technical-minded person so it's a little bit slow-going.  I'm right in the process of trying to finish two albums, so a very unhappy time to be distracted constantly by lag testing. 

  • 762. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    PDQ1 Level 1 Level 1 (0 points)

    Hand up!

     

    Macbook Pro 17" (3,1 late 2007) 4Gb RAM ML latest and Logic 9.1.8. connected via firewire to MOTU828MkII.

     

    It's a dog.  Although I get the lag (ranging from a few secs to maybe 10 or so) as soon as I open a graphically demanding plug-in, my Logic control works the transport just fine.  Could this be some indicator towards a possible explanation?  I'm sure that external controllers have been mentioned as working in other circumstances. How is a midi/firewire message getting through to Logic when a USB keyboard doesn't?

     

    Other problems I've had are with sudden shocking bursts of pink noise when I first play an opened project (which subsequently stops) and occasionally my Logic control will just go completely mental and every light will come on and all the faders will jump up and down like it's possessed.  These problems might be driver related or even a problem with my MOTU interface or controller but I thought I'd mention it in case it was also part of the problem for some others here.

     

    While I'm here, anyone else lost picture on their camera? It happened in SL, returned with Lion and now presents me with a lovely black screen even though the green light is on and Sys Profiler admits I have a built-in isight.

     

    Apple, I am so utterly disappointed in you. 

  • 763. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    Fredo Viola Level 1 Level 1 (30 points)

    BTW, AofS, to answer a couple of your questions, I have not yet updated to 5.1.0 in Kontakt, I have the previous version running.  And it's not Piano in Blue because I have the same lag issue on all my other projects, and this new one is the only one using Piano in Blue. 

  • 764. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    Fredo Viola Level 1 Level 1 (30 points)

    OK, so the tally so far going through the last few pages:

     

    folks who definitely have seen the lag issue after update (folks, please correct me if I have put you in the list incorrectly):

     

    Fredo Viola

    PDQ1

    hypnotik

    Phunk-A-Delic

    MonbazaTAIWAN

    MadDog15

    Pete_in_Denver

    -mark-

    SmokenSound?

     

    folks who have found improvement but still have update:


    Alexander One (although a little improved)

    Andrew Dick (although much improved)

     

    This does not seem to be a rare bug, if 8 or 9 people have confirmed having it badly, and 2 more lightly.

1 49 50 51 52 53 Previous Next