Skip navigation

Wifi is not working with 6.1.3 iPad 2

12436 Views 19 Replies Latest reply: Sep 5, 2013 11:40 AM by foredogg RSS
1 2 Previous Next
sparse1 Calculating status...
Currently Being Moderated
Mar 22, 2013 6:15 AM

Is anyone else having issues with 6.1.3 and the wifi connenction?  I updated to the latest iOS on my iPad 2 and my iPhone 4S and I an now unable to connect to wifi at my house.  I have not tried different wifi networks because I haven't left home yet but I am unable to connect here.  Anyway have a suggestion?  I tried a hard reset and I reset the network setting but that did not solve the problem.  I can see the wifi networks but I cannot connect to them.

iPhone 4S, iOS 5.1.1, 64GB
1 2 Previous Next


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.