Skip navigation

Parental Controls bug in Mountain Lion 10.8.2

61662 Views 176 Replies Latest reply: Mar 8, 2014 2:19 PM by ZManCO RSS
  • Romelhr Calculating status...
    Currently Being Moderated
    Mar 22, 2013 10:07 AM (in response to LizFS2)

    Not only try fourth reset, the details are oin my post, please see my comment.

  • Romelhr Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 22, 2013 10:10 AM (in response to mick80234)

    Yes, but only if  you use one method, like I details in my post.

  • mick80234 Calculating status...
    Currently Being Moderated
    Jun 4, 2013 7:05 AM (in response to araym)

    I skipped over the 10.8.2 release based off other users feedback. It is finally working correctly in 10.8.3. You can set both time limits and time of day limits.

  • bk2013 Calculating status...
    Currently Being Moderated
    Jul 30, 2013 3:58 PM (in response to Zach Ciappara)

    Is there any way to reach you? Your ebook, test your apple knowledge has a mistake. Also, I have some questions about how you got cover approved...

  • minikris Calculating status...
    Currently Being Moderated
    Aug 8, 2013 7:38 AM (in response to araym)

    I have just come accross this issue and not happy. Has anyone got an update on it perhaps? Can it be fixed?

  • mick80234 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 8, 2013 8:16 AM (in response to minikris)

    Yes upgrade 10.3. It works in 10.8.3. I think it works in 10.8.4 but have not tested yet.

  • minikris Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 8, 2013 10:00 AM (in response to mick80234)

    Mine is 10.8.4, I shall try the upgrade ta.

  • devinhedge Calculating status...
    Currently Being Moderated
    Aug 8, 2013 11:07 AM (in response to minikris)

    For folks with slightly older (2009-2010) this might not be an option. It doesn't look like I can upgrade. In proper Apple style, they only really support patching the current version of OSX and the previous version. For me, I'm on Leopard on one machine, Lion on another, and Mountain Lion every where else. I can't say if it was really fixed on Mountain Lion as I've seen mixed results based on what the machine administrator was trying to do. (e.g. Web Filtering vs. Application Access to network interfaces vs. time quotas, etc.) I honestly gave up and used an alternative approach. I use time quotas successfully on all versions; I use OpenDNS for content filtering; I use Intego's Family Protector bundle for app auditing and intrusion protection; I Apple's application controls to keep the kids from using certain apps (personal financial software); and I have everyone set up with their own account. Oh... and I have a wifi router that that emails me a daily log.

  • PleaseLetMeGetAUsernameThatIsAvailableSInceAllUsernamesSayAvailableButLaterSayAlreadyTaken Calculating status...
    Currently Being Moderated
    Sep 14, 2013 1:55 PM (in response to mick80234)

    I've been experiencing the same problem with my son's account on the mac.  He is a good kid, abd I pray that I am not doing something that will affect him, but I am going to remove parental controls.  This is completely ridiculous - what a wasted feature.

     

    Mac is completely slipping in quality, it is like what happened to intuit in the late 90s early 2000/s, Software getting too complex, people not as smart - trying to grow too much, being driven by Wall Street and not original vision of "it just works."

     

    Bad software plain and simple.  I mean... really... look at my username... LOL... the discussions don't even work, Each time I picked a username, the system would tell me that username was available, then I would click submit and it would tell me the username was already taken ... huh? Really?

     

    Bad software - all around.  I have a MacBookPro that I have win8 on bootcamp - much preferred.  I wanted to like Mac, but can't get the vibe.

  • fluffylucy Calculating status...
    Currently Being Moderated
    Jan 15, 2014 5:48 PM (in response to araym)

    I have never used parental controls before but my 13 year old sold his computer and needs to use mine for some online classes. He likes to fiddle with settings so I set him up with with a restricted acount so that he didn't inadvertently mess with my machine. His mum is a big fan of controls too, so everything was good, untill a recent upgrade to 10.8.5. Safari now blocks the course website but no message appears. Instead, safari just freezes in fetch mode. Chrome allows connection but freezes from time to time. I had the computer set to allow unrestricted web access so the only thing I lose by removing parental controls, is a log of his web activity but I will have to live with it. Parental controls now make web use pretty much impossible, exept in an extremely limited sense. As there were no messages at all, it took me a while to work all this out and I am annoyed at Apple for being so cavalier in it's attitude to users' experiences. I suppose that I will change to Maverics one day and revisit the issue if I can be bothered.

  • kevinstylus Calculating status...
    Currently Being Moderated
    Feb 14, 2014 7:40 AM (in response to araym)

    Has anyone found a workaround for this problem yet? I bought an iMac to show my daughter how much nicer a mac is to use rather than a Windows 8 PC, well that idea backfired, as the iMac is just seen as 'the annoying computer' by her now. The https/Parental Controls thing needs fixing - Apple you're losing fans fast and not getting any new ones while this problem persists.

  • Bens242 Calculating status...
    Currently Being Moderated
    Mar 2, 2014 12:21 PM (in response to araym)

    Running OS X Mavericks, still no fix. Any help?

  • ZManCO Calculating status...
    Currently Being Moderated
    Mar 8, 2014 2:19 PM (in response to araym)

    I'm having the issue with Mavericks (10.9.1).  Found this on a cnet site (http://reviews.cnet.com/8301-13727_7-57523360-263/fixing-parental-controls-probl em-in-os-x-10.8.2/) and it appears to work:

     

    1. log in to an administrator account

    2. go to the Macintosh HD/Library/Managed Preferences/ folder

    3. open the folder for the managed user with the problem

    4. removed the "com.apple.familycontrols.contentfilter.plist" file (I put a copy on the desktop, deleted the copy in this folder, in case this did not work)

    5. log out of admin account

    6. log back in to the restricted account

     

    Problem (so far) appears to be gone.

1 ... 8 9 10 11 12 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (18)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.