Skip navigation

My iMessage will send texts but not pictures

94712 Views 116 Replies Latest reply: Mar 31, 2014 5:21 PM by waynebarakat RSS
  • WDYLAN Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 21, 2013 6:55 PM (in response to JerryPowerHouse)

    LoL - true!  The site says 10% had this problem. >250,000,000 iPhones sold....that's, Ohhhh...25 MILLION problems!  That's over 3 x the population of NYC!!!  I guess apple never really has a "SMALL" problem.

     

    Well friends, it's been real.  Would love to stick around, but I've got PICTURES GO SEND!!!! 

     

    (I'm only half serious about being this excited....60%....FINE!  65% now go sext someone!)

  • Ocean20 Level 6 Level 6 (12,245 points)
    Currently Being Moderated
    Mar 21, 2013 6:57 PM (in response to BigDave1313)

    read http://www.apple.com/support/systemstatus/ there is a problem with imessage

  • maego Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 21, 2013 7:05 PM (in response to BigDave1313)

    Finally working again!!   

  • Limeacai Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 21, 2013 8:45 PM (in response to JerryPowerHouse)

    I wondered about the forums being down too. Actually I also wondered if our complaints might mysteriously disappear when it was back online.

    I'm glad it's repaired but I do think they have their timeline off just a bit from what I see. I know there were many of us that lost normal service yesterday. :) Maybe  they consider it an oficial problem when they have to admit we aren't a crazy bunch of users. Hopefully this will hold for awhile! Thanks to all!

  • JerryPowerHouse Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 22, 2013 3:50 AM (in response to Limeacai)

    Never felt so good to send attachments

  • Skummonkee Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 22, 2013 6:13 AM (in response to JerryPowerHouse)

    My pictures with iMessage is back up again I hope everyone is back to normal now!

     

    Best of luck everyone!

     

    Jess

  • Largeshow Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 22, 2013 8:58 AM (in response to maego)

    Did you guys have to do anything to get it working or did it just start working again "magically"??  Mine is still down.

  • JerryPowerHouse Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 22, 2013 9:02 AM (in response to Largeshow)

    i turned off wifi and tried to send a imessage picture to myself and it finally went through try it without wifi and if it doesnt go through keep doing it a few more times. if not put it in airplain mode wait a few turn it back on and try to send a imessage without wifi regular cellular

  • fromsouth Level 4 Level 4 (3,170 points)
    Currently Being Moderated
    Mar 22, 2013 11:06 AM (in response to Largeshow)

    Apple servers seem to be up. Try to reset your network settings.

  • alibear57 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 22, 2013 3:43 PM (in response to WDYLAN)

    iMessage and iPhone in general, are both rubbish. I use Facebook instant chat on both wifi AND cellular - images go through practically instantly - even on a good day, imessage takes a couple of minutes to send a picture.

     

    I am disgusted whenever I see the 'searching' sign appearing in the menu bar of my iPhone 4. I have had other phones on the same network AND in the exact same location and they have found the network in seconds while iPhone is still searching, sometimes for 5 minutes - then all of a sudden - without the phone moving an inch - it appears with three bars of signal strength - WHY can the iPhone not find it?

     

    Both these issues are entirely an Apple thing and should be sorted if they want to stay in the running for best mobile device - I used to blame my PAYG for the problem of the photo's not sending until I tried the same exercise with facebook and it works perfectly - ok, the recipient has to be running FB instant message - but the delivery process is still the same - and the other person doesn't need to have an iPhone.

  • GabeJ Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 27, 2013 10:39 AM (in response to BigDave1313)

    I'm still having this problem. Any idea how to fix it?

  • chubbs1900 Calculating status...

    This is precisely what I am dealing with. It started when I tried to send a 5 second video from BiteSMS and now no pics of vids will go through even though they say delivered. Then I was checking out the Message settings on my wife's phone and i reset her iMessage and now she can't send images either. We both are running iOS 6.1.2 on the iPhone 5 platform and using BiteSMS.


    I have tried.

    1. Restarting iMessage multiple times. (with reboots, re-springs, and even in safe mode)

    2. Disassociating my phone with Google voice.

    3. Uninstalled BiteSMS.

    4. Edited my APN settings.

    5. Removed erroneous Cydia packages.

    Right now I am stuck so I need to have iMessage deisabled and just send images using my carrier (AT&T)

  • DMoney0023 Calculating status...
    Currently Being Moderated
    Apr 2, 2013 8:36 AM (in response to BigDave1313)

    My iPhone 5 began having the same issue March 15th, 2013. I would seend a picture message to an iMessage user, it shows "Delivered" but nothing shows on their end.

     

    But my iPad, iPod Touch, iPhone 4S and iPhone 4 all send pictures just fine over iMessage.

     

    I updated my old iPhone 4 to 6.1.2 and then connected my iMessage account to it and sent a picture out, so i'm assuming this is what messed it up.

     

    Any other fixes? I tried everything mentioned above

  • FrkyMnky Calculating status...
    Currently Being Moderated
    Apr 23, 2013 7:27 PM (in response to DMoney0023)

    Just started having this problem 2 days ago. Anyone else still having problems?

  • maddux123 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 23, 2013 8:38 PM (in response to FrkyMnky)

    Yes, I'm having this problem. I just noticed it today. Texts are find and I can iMessage photos, but I can 't email them to myself or anyone else like I've done in the past.  I don't know when the problem started. I was able ot email myself a photo about a week ago and it went through fine.

1 ... 4 5 6 7 8 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (3)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.