Skip navigation

Auto-Correct is incorrectly correcting

640 Views 7 Replies Latest reply: Jul 7, 2013 8:19 AM by fruhulda RSS
dulac71 Calculating status...
Currently Being Moderated
Jan 7, 2012 8:18 AM

Auto-correct is on.  As I type the "n" in "hasn't, Pages changes the word to "hans't".  "Hans't" is not subsequently identified as incorrect. There is no such manually created entry in auto-correct.  CTL-Right clicking does not provide an option to correct or unlearn this word.  How can I stop this action?  Other corrections seem to be working. 

Pages 4.1, Mac OS X (10.6.8)
  • fruhulda Level 6 Level 6 (14,775 points)
    Currently Being Moderated
    Jan 7, 2012 10:22 AM (in response to dulac71)

    You can't stop it. It is a"bug" and has been reported but never corrected. My advise is to not use auto-correction.

  • Moireach91 Calculating status...
    Currently Being Moderated
    Mar 22, 2013 11:23 AM (in response to dulac71)

    I'm having this problem too, and similar problems with other phrases, and it's so annoying!! How can this just be a mistake in Pages??

  • Tom Gewecke Level 9 Level 9 (70,855 points)
    Currently Being Moderated
    Mar 22, 2013 11:35 AM (in response to Moireach91)

    Moireach91 wrote:

     

    I'm having this problem too, and similar problems with other phrases, and it's so annoying!! How can this just be a mistake in Pages??

     

    Interesting question!  I am sure you will be fascinated by this discussion from 2011:-)

     

    https://discussions.apple.com/thread/2796179?start=30&tstart=0

  • griffgriff2013 Calculating status...
    Currently Being Moderated
    Jul 6, 2013 9:06 PM (in response to dulac71)

    If you go to Preferences > Auto-Correction > Symbol and Text Substitution, you can manually add hans't → hasn't to correct itself.

  • fruhulda Level 6 Level 6 (14,775 points)
    Currently Being Moderated
    Jul 7, 2013 8:19 AM (in response to dulac71)

    Well I don't have to copy and paste into Auto Correction. For me it worked typing the words in AutoCorrection and then it work when writing the text, as soon as I added the space.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.