1 51 52 53 54 55 Previous Next 897 Replies Latest reply: Jun 16, 2014 7:03 AM by The Art Of Sound Go to original post Branched to a new discussion.
  • 780. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    The Art Of Sound Level 5 Level 5 (6,535 points)

    Fredo,

     

    Bear in mind those that don't have an issue aren't likely to post up in forums like this... so it could well be the percentage of people still having this issue, is quite small compared to the total number of Logic Users... and one gets a distorted view simply because only those with the issue post up about it...

     

    As I noted elsewhere, of my 300+ clients/contacts, that i am in regular contact with... not one now has this issue... and prior to 10.8.3 being released it was down to 1 (and one other who later found out the issue was being caused by a 3rd party app running in the background)

     

    Initially, over a year ago now.. the total number of my clients/contacts who were reporting this lag problem was 18... so even then 18 out of 300+ is a small percentage relatively speaking.

     

    Again, I am not dismissing or belittling the importance of getting the problem fixed for everyone.... I am simply pointing out how easily it is to incorrectly evaluate how common or uncommon the problem is... based on posts to forums.

  • 781. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    Fredo Viola Level 1 Level 1 (30 points)

    AofS, man, sorry, you are belittling the problem, and it's really not appreciated.

  • 782. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    fluffy Level 1 Level 1 (25 points)

    AofS's point is valid, but unhelpful. Really, this is the sort of issue that shouldn't occur to ANYONE, so it doesn't matter how rarely it occurs.

  • 783. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    Fredo Viola Level 1 Level 1 (30 points)

    At this point the best thing we can do to help those that are having this problem is to make our problems known... so please post if the lag issue has not been solved by the fix, followed up by a call to tech support and setting up of a new support ticket (takes 10 minutes). 

     

    I'm keeping a list of the users who report this which I will be sending next week to the man who has been helping me from the Logic Pro team.  I really want to make our case, and actually it feels terrible to have to do this.  But today I tried a few of the things offered as possible fixes which did nothing. I tried turning off the WIFI and using an Apple mouse, and yet had bad lag halfway through the day.  I can't continue to work like this, and do not want to move away from Logic.  I love this program and have invested too much time in projects that have yet to be completed using this application.  As well, I can't afford the time right now to learn a new app. 

     

    AofS, it doesn't matter if it's 100 users or 10,000, this problem has to be fixed.  If you had the problem you wouldn't be offering words about how it can't be properly evaluated as being common or uncommon.  I mean, really, man, who the **** cares when you can't get through your work? 

  • 784. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    Fredo Viola Level 1 Level 1 (30 points)

    the 4 star word began with an h and ended with two l's btw. 

  • 785. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    Pete_in_Denver Level 1 Level 1 (25 points)

    Folks -

     

    I have tried both 32bit and 64bit modes - neither seems to help. The only thing that may be unique about my configuration is that I have a UAD-2 Single in a PCIe card slot.

     

    Pete

  • 786. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    The Art Of Sound Level 5 Level 5 (6,535 points)

    AofS, it doesn't matter if it's 100 users or 10,000, this problem has to be fixed.

     

    Isn't that what I said Fredo?

     

    Again, I am not dismissing or belittling the importance of getting the problem fixed for everyone....

     

    I get your frustration (and others too of course) but that doesn't change the facrt that this issue only seems to afect a small number of people. If you look at the Prokit + Logic issue a couple of years back then you would see how different and much more widespread of an issue that was compared to this one.. Over 50% of my clients had that problem and it took Apple about 4 months before it was truly fixed... once and for all. Yet, there are still many users from back then, that never had the problem... and some, to this day, don't even know it happened!

  • 787. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    Fredo Viola Level 1 Level 1 (30 points)

    this thread is not for those people.  You are repeating yourself.

  • 788. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    The Art Of Sound Level 5 Level 5 (6,535 points)

    the 4 star word began with an h and ended with two l's btw. 

    Yes.. Annoying isn't it!

     

    The fun bit is that if you use British (or other languages other than American) swear words like Bollocks or Ball's Up...... The auto censor doesn't recognize them at all...

     

     

  • 789. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    The Art Of Sound Level 5 Level 5 (6,535 points)

    You are repeating yourself.

     

    Pot... Kettle... Black.....

  • 790. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    Fredo Viola Level 1 Level 1 (30 points)

    A - this thread is about Lag issue.  I keep repeating the request because you keep knocking it off the page.  All I want is to get a tally of folks that still have the lag issue.  Can we agree to stop bickering now?

  • 791. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    The Art Of Sound Level 5 Level 5 (6,535 points)

    Sorry, but I have no idea what you mean by "knocking it off the page"

     

    However, I would suggest you might want to start a specific thread in regards to your request.. It might get more notice that way rather than being buried way down in such a long meandering thread as this...

  • 792. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    The Art Of Sound Level 5 Level 5 (6,535 points)

    I decided, upon further reflection... to add such a thread myself, as i think it is a good idea to get feedback on 10.8.3 all in one place.. at this time.

     

    You can find the new thread here

     

    https://discussions.apple.com/thread/4910161?tstart=0

     

    If anyone has already posted up feedback in this thread.. could you please take a few moments and add that feedback to the new thread.?

     

    Also, if anyone has further ideas as to questions that should be a part of this request for feedback, please post them up in that thread..

     

    Thanks!

  • 793. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    Pancenter Level 5 Level 5 (7,645 points)

    Fredo Viola wrote:

     

    A - this thread is about Lag issue.  I keep repeating the request because you keep knocking it off the page.  All I want is to get a tally of folks that still have the lag issue.  Can we agree to stop bickering now?

     

    Fredo, you didn't start this thread... it's not for your exclusive use. While I sympathize with your problems it might be a good idea to start a fresh thread.

  • 794. Re: Major UI Lag in Logic Pro 9.1.7 on OS 10.8?
    Fredo Viola Level 1 Level 1 (30 points)

    Anyone else still have the lag?

1 51 52 53 54 55 Previous Next