Skip navigation

Update issues with 10.8.3

3525 Views 17 Replies Latest reply: May 11, 2013 11:18 PM by Viper320 RSS
  • Pepsilee Calculating status...
    Currently Being Moderated
    Mar 20, 2013 3:58 AM (in response to Eric Root)

    Eric, I also booted into safe mode yesterday and so far so good, no white screen. Thank you for this suggestion.  I am optimistic that this will take care of the problems. I also had the System Preference and iPhoto issues and they seem to be fine now.  HPR3 and Eric, thank you for the postings! I very much appreciate the support!

  • divingdonkey Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 22, 2013 9:14 PM (in response to Pepsilee)

    I've got a weirdo issue, too.  The 10.8.3 update killed most of the items in my menu bar - can't see the volume setting or date & time.  When I pull up System Prefs from the Apple shaped menu header it takes about two full minutes to come up.  Then, when I click the button to make it show date/time in the dock, I get pinwheel for about a minute and a half, then the Prefs screen crashes.  I can't make it show the date and time no matter what I do.  The same thing happens when I check the 'show volume in menu bar' box.

     

    This stinks - the update fixed a weird graphics problem I was having in Safari - but I am not happy I can't show the time or volume, since I use those displays a lot. 

     

    I'm also having trouble pulling the Preferences window back up if I minimize it.  Trying to open it or clicking anything is yielding lots of pinwheel, frozen screen, and crashing.

  • Viper320 Level 1 Level 1 (5 points)
    Currently Being Moderated
    May 11, 2013 11:18 PM (in response to hpr3)

    I'm experiencing severe graphical glitches since upgrading to 10.8.3. I've reset both the PVRAM and NRAM, neither of which made a difference. I've re-installed the OS, which did not fix it. I cannot boot into safe mode, as the boot progress bar will get permanently stuck about 1/4 of the way through.

     

    Here are three videos I've taken recently of the problem happening:

     

    http://youtu.be/YGae1ams0i8

    http://youtu.be/tqO30pxdSOs

    http://youtu.be/OIwSkIJduRc

     

    Please Check them out and let me know your thoughts.

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.