Skip navigation

HP LaserJet 4100N-print queue reverts to pause

1707 Views 32 Replies Latest reply: Mar 23, 2013 5:25 AM by greg sahli RSS
  • greg sahli Level 7 Level 7 (23,475 points)
    Currently Being Moderated
    Mar 23, 2013 5:25 AM (in response to wb4fly)

    First, you didn't show us the result of the "hostname" command in terminal, as linc requested. Why is he requesting that? Because from your Bash prompt, it appears you have named your computer LaserJet. You can change it back in the Sharing prefs panel.

     

    To set the printer's IP address, use this guide to the front panel:

    http://tli.jefferson.k12.ky.us/EDTD675Projects/Waters/Projects/HP_Printer.pdf

     

    With all the unusual things you have tried, I'd say that reinstalling OS X may be the right option.

1 2 3 Previous Next

Actions

More Like This

  • Retrieving data ...

Related Articles

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.