Skip navigation

iPhoto (11) and Aperture videos not showing up in iMovie

503 Views 4 Replies Latest reply: Apr 22, 2013 4:39 AM by G.O.A.T. RSS
Winds Up!!!! Calculating status...
Currently Being Moderated
Mar 23, 2013 7:30 AM

None of the iPhoto (11) and Aperture videos are showing up in iMovie.  I've tried to rebuild the thumbnails - no dice.  I've tried removing the com.apple.iMovie* files from the preferences in my Library and restarting - no dice.  Any other suggestions?  Do I have to somehow export or share these files with iMovie?

iMac, OS X Mountain Lion (10.8.2), 2.8GHz i5, 12GB

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.