Skip navigation

Remote not working on iPhone 4S

7269 Views 15 Replies Latest reply: Mar 24, 2013 7:26 AM by DabboD RSS
  • DabboD Calculating status...
    Currently Being Moderated
    Mar 24, 2013 7:26 AM (in response to emeraldthree)

    Exactly the same problem but iTunes 11.0.2 and iPhone 5 and iPad 3.


    Anyone got a reliable solution?


    I've tried all the switching off and back on suggestions and all the settings for home sharing are correct (AFAIK) - no difference.

1 2 Previous Next


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.