Skip navigation

HT3275: Time Machine: Troubleshooting backup issues

Learn about Time Machine: Troubleshooting backup issues

HT3275 Time Machine backup delayed - disk not available?

1549 Views 4 Replies Latest reply: Mar 24, 2013 9:09 AM by Yaann RSS
True Vine Level 1 Level 1 (0 points)
Currently Being Moderated
Dec 17, 2012 6:28 AM

My Time Machine will not backup. It says it is "delayed" and disk not available, however, it is connected to my external hard drive?

  • BDAqua Level 10 Level 10 (114,685 points)

    Hi, so the external drive shows up in Disk Utility or the Finder?

  • updog Calculating status...

    Hi, same problem that seems to have started on the same date after running successfully for months. If I select Time Capsule from Networks in menu bar (top right) and select to Run Backup Now, everything runs fine. The issue seems to be auto run each day

  • ErnestInMD Calculating status...

    I just ran into the same problem.  The Time Machine said the backup was delayed because the external HD was not available.  The situation persisted as I power cycled the MacBook Pro and WD My Book Studio (I'm using the FireWire 800 port).


    But the system at the same time "saw" the HD and allowed me to enter into Time Machine and retrieve a previous document.  So I retrieved a document from 2 months ago and restored it over the current version (same content so nothing was lost).


    That action either triggered the Time Machine to notice the HD and complete the backup, or diverted my attention for long enough for Time Machine to do the backup.


    So by restoring an old document via Time Machine, it seemed to fix the problem.

  • Yaann Level 1 Level 1 (10 points)



    I have the same issue and its bugging me for month now. Everytime a backup completes, the next auto-backup fails and the "disk is not available" (its a NAS server), although it is still mounted and TM can see it in the disk in the list of available drives.


    Each time i have to reselect manually to restart. I also tried to do a full reset (deleting preferences in the Library foldeR), same problem.


    Has anyone found a fix for this? Hard reset fails, deleting the backup and recreating a fresh one, same problems. I'm running out of options!


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.