Skip navigation

Reinstalling OS9 Classic, You cannot continue, there is nothing to install

743 Views 20 Replies Latest reply: Apr 2, 2013 10:12 AM by BDAqua RSS
1 2 Previous Next
bobfromcovington Calculating status...
Currently Being Moderated
Mar 23, 2013 12:28 PM

I am using Tiger on an Imac with OS9. I cannot open the OS9 for some reason. I notice in the preference window the OS9 disc logo is missing. Somehow I guess I messed up the software. I found the discs that came with that Imac, and when I tried to reinstall OS9, I got a message saying "You cannot continue, there is nothing to install"


Any help would be appreciated


Thank You,



emac, Mac OS X (10.4.11)
1 2 Previous Next


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.