Skip navigation

mail will not send

5263 Views 25 Replies Latest reply: Mar 2, 2014 2:00 AM by Lekseon RSS
1 2 Previous Next
bpancake64 Calculating status...
Currently Being Moderated
Apr 25, 2012 5:00 AM

mail will not send or receive

iPad 2 Wi-Fi + 3G
  • drama_tix Calculating status...
    Currently Being Moderated
    Nov 13, 2012 2:25 PM (in response to bpancake64)

    i can Receive mail, but not Send. It SAYS it is sending, but just goes round and round messages sit in Outbox.  My problem with deleting my mail account completely, is that the device alerts me that all the messages in my Mail folder will also be deleted. I do not want that to happen; I keep certain messages which have pertinent information and value. I have changed the password on my account on my computer, I have changed in in Setting under Inbox, and changed it for send mail as well. There has to be a way to start getting mail sent without having to delete my entire Mail account!

  • Texas Mac Man Level 8 Level 8 (44,195 points)
    Currently Being Moderated
    Nov 13, 2012 3:02 PM (in response to bpancake64)

    iOS: Unable to send or receive email


    Can’t Send Emails on iPad – Troubleshooting Steps


    iPad Mail


    Try this: Delete the account in Mail and then set it up again.


     Cheers, Tom

  • SiobhanAoife Calculating status...
    Currently Being Moderated
    Feb 11, 2013 11:28 AM (in response to drama_tix)

    I had this same problem with both my imac and mac book pro using hotmail via mac mail with bt as my internet provider. Suddenly 4 months ago out of nowhere i could receive emails but could not send them. I scoured all the threads followed all the fixes none of them worked. However I just phoned apple support and fixed it in a matter of minutes. I am SO happy. This is what the technician advised me:


    Go to your apple icon and scroll down to system preferences. Then dependant on what machine you have it is different for my imac and mac book pro click on either air port/wifi then the advanced tab in the bottom right hand corner. Then click on the DNS tab. Hit the + sign on the left hand side and type in then hit the + sign again on the left hand side it will create a new line underneathe and type then hit okay on the bottom right and then hit apply, again on the bottom right. Then send a test email to check but it should be fixed.


    Had to share this. Its been driving me mad for months.

  • NewburYork Calculating status...
    Currently Being Moderated
    Mar 1, 2013 11:49 PM (in response to bpancake64)

    Fantastic, weeks of searching for an answer to the problem of my wife's MacBook not sending mail and your solution was spot on, thank you

  • ukelt Calculating status...
    Currently Being Moderated
    Mar 12, 2013 12:26 PM (in response to bpancake64)

    Many thanks for posting this inforamtion as it has cured my problem and I had no idead how to solve this!


  • Pericales Calculating status...
    Currently Being Moderated
    Mar 24, 2013 3:40 PM (in response to SiobhanAoife)

    I had that problem for weeks.... Your solution worked fine!!


    Thank so much for sharing it

  • Bruce94551 Calculating status...
    Currently Being Moderated
    Mar 30, 2013 6:24 PM (in response to SiobhanAoife)

    I tried your suggestion, still cannot send mail. I'm getting to the internet via ethernet, added your DNS settings to the appropriate ethernet settings. Anyone else solved this problem?

  • happygolfer Calculating status...
    Currently Being Moderated
    Apr 3, 2013 7:48 AM (in response to Bruce94551)

    It did not solve my problem either. Still cannot send email. It says the smtp server rejected my email. It works fine from the comcast site, it works connected to another server, but not with Mail on all my normal accounts that have worked for years. Problem is 3 days old.

  • John Medaglia Calculating status...
    Currently Being Moderated
    Apr 5, 2013 7:59 AM (in response to SiobhanAoife)

    I cannot find your path in system preerences in my old os 10.4, mail v2.1.3

    Problem not solved

  • John Medaglia Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 5, 2013 8:10 AM (in response to John Medaglia)

    I found the network  + and - option and added and and applied now, but still cannot send mail.

  • juliabarber Calculating status...
    Currently Being Moderated
    Apr 21, 2013 4:11 AM (in response to bpancake64)

    wow! months of frustration fixed just like that! Thanks so much

  • imgrund Calculating status...
    Currently Being Moderated
    Apr 21, 2013 8:05 AM (in response to John Medaglia)

    Go to settings, reset, and then reset network settings. Try fetching mail now.


    If it still doesn't work, go to settings, then mail..., select the email account and delete it. Then go to the same place and re-add account.


    What type of email account is it?

  • Bruce94551 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 22, 2013 6:03 PM (in response to imgrund)

    My iMac running 10.6 and my brand new out of the box laptop running 10.8 were not able to send mail using Mac Mail, web application worked well. The iMac worked for many years and stopped sending mail after the most recent security upgrade—no other changes, I tried all of the above suggestions without success.  I created a new account on my new laptop. Problem seems to originate from the highest level of protection selected on my cable modem. Problem solved by creating a custom firewall on my cable modem, and manually selecting port 465 for SMTP. Problem can also be solved by selecting "lowest level of protection", which I was unwilling to do.

  • kitui5658 Calculating status...
    Currently Being Moderated
    May 26, 2013 2:01 AM (in response to bpancake64)

    I've had the same problem with my iMac as described by SiobhanAoife above and my heart leapt when I saw her solution but it hasn't worked for me. I posted as below on MacForums but no-one has replied


    I couldn't follow the solution suggested by Bruce94551 above. Where can one set different ports for SMTP and how can I get the various SMTP accounts connected?


    I'm absolutely convinced that this is a BT problem because I never had any problems until I changed from talktalk in January. My partner, who has a Mac Pro, immediately after the changeover couldn't send any email using Mac Mail without getting a 5.5.3 error message and has given up and uses her Hotmail account online which works fine. That is an option for me, of course, but I've got 6 email accounts so it's not very practical!


    I tried downloading Postbox, an alternative email client, yesterday and sending emails from that but had the same problem


    I deleted my BT Yahoo email account and set it up afresh yesterday - it populated everything automatically - and still no luck


    Any suggestions or an explanation from Bruce94551 would really be appreciated


    I'm tearing what remains of my hair out with frustration and hope someone can come up with a solution for my problem


    I use Mail 5.3 for my emails and have 6 different email addresses for different topics which all feed in to Mail. These are Gmail, Hotmail, Yahoo, BT Yahoo, Pipex and one other. In January I changed my ISP from Talktalk, who owned Pipex, to BT.


    I can receive emails in all accounts without a problem.


    However, sending emails has become increasingly difficult. I have set up all the accounts so that they can use any server and the servers have one by one been noted as offline so that now they are all offline and I can't send any emails! This is extremely irritating! I never had a problem prior to the changeover, but there was no immediate problem, it's happened gradually


    I've checked the Connection Doctor and all the IMAP and POP connections are green and all the SMTP connections are red. I assume that this is significant, because I understand that emails are sent by SMTP (you can see that I'm no expert!) but I've no idea how to change or fix that


    When I access the various emails direct on Safari via Google, Yahoo etc I can send emails without a problem. Similarly when I use my iPhone, which is only connected to Gmail, I can send emails without a problem whether using BT's wifi at home or outside direct through O2's network


    I'm not sure if it's significant but in the run up to total impasse on sending emails I've been getting loads of requests in Mail for me to enter my password for most of the accounts on and off and get repeat requests immediately even after entering a password that I know is correct


    I've spent some time trying to find a solution because I read somewhere that people were having problems with BT but I've had no success and as I need email for my little business as well as socially it's getting critical as it's been a week now


    All contributions gratefully accepted!

1 2 Previous Next


More Like This

  • Retrieving data ...

Bookmarked By (1)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.