1 Reply Latest reply: Mar 27, 2013 11:23 AM by porcupine
porcupine Level 1 Level 1 (0 points)

I've been working on a song in GarageBand 09, and I thought a little piano here and there would be nice. I created a software instrument track for the EZ Keys plug-in and did a little editing, but I decided it was easier to just edit within EZ Keys itself, so I deleted the track and went back to the EZ Keys stand-alone program.

 

I created a few short piano bits in EZ Keys and saved them as a single WAV file, to chop up and move around later in GarageBand.

 

I dragged/dropped the WAV file onto a basic, real instrument track in GarageBand, but I realized it was the wrong tempo, so I deleted it, intending to return to EZ Keys to re-save the WAV file at the correct tempo.

 

Here's the problem: even though I deleted the piano (and the whole track) in GarageBand, I can still hear the piano. The piano can be heard right at the beginning, up until about 0:20 seconds, then it stops.

 

I have tried isolating each of the tracks, and the piano is definitely not on any of them. But, if I isolate ALL the tracks (essentially, playing every track), there is no piano!

 

I went as far as deleting all the EZ Keys files from my computer - the project files, the MIDI files, and the WAV files. I quit and restarted GarageBand. I restarted my computer (iMac). But I still have the piano playing at the beginning of the song.

 

I tried deleting all the tracks from the song, and the piano part still plays! Where can this audio be hiding?


iMac