Skip navigation

Apple Color "Application Not Responding"

444 Views 3 Replies Latest reply: Mar 25, 2013 6:19 AM by Michael Grenadier RSS
honeybiba Calculating status...
Currently Being Moderated
Mar 25, 2013 4:40 AM

I have been working in Apple's Color for quite some time and all of the sudden the application is not responding.

(MacBookPro 2GHz Intel Core i7, OSX version 10.7.5, Final Cut Studio 3, Apple Color 1.5)

 

I can open my Color projects, but the entire interface is just not repsonding to anything. When I right-click the application icon in my dock it says "Application Not Responding" and then I can only "Force Quit" it.

 

I have tried to uninstall the entire suite and re-install it, but no luck there....

Now I can't render/export my work...!

 

Can anybody give any advice on how I can make Color come back to life?

Color, Mac OS X (10.7.5), MacbookPro 2GHz Intel Core i7

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.