Skip navigation

export from FCE to iDVD, results in black border around movie

480 Views 7 Replies Latest reply: Mar 25, 2013 5:56 PM by Alchroma RSS
Simon S Level 1 Level 1 (145 points)
Currently Being Moderated
Mar 25, 2013 11:09 AM

Here is the problem....

 

I have edited a movie in FCE where all of the footage is 1440 x 1080

 

I export it using: File -> Export... QuickTime movie

I choose "self contained" movie and "audio/video", plus "chapter markers" in the pop up menu.

 

I then take this into iDVD amd all looks ok in the preview, but once burnt to DVD, there is a large black border around the entire movie.  It is almost like it is a smaller movie which does not fill the screen correctly.

 

Any idea why this happens and how to overcome this. When I lok at the exported movie from FCE- it is 720-x576 and not the full size- is this the problem?

 

Thanks for any tips.

MacBook Air, OS X Mountain Lion, 8GB RAM
  • Bengt Wärleby Level 6 Level 6 (18,950 points)

    Hi

     

    Is it widescreen ?

     

    Did You in Your browser window set sequence and material to anamorphous. To me it was a revelation that the Browser window was exstendably to the right with lot's of columns - and one of them was Anamorphous.

     

    Did you start a WideScreen project in iDVD - First window that opens after You clicked Start a New iDVD project (top button). At bottom this new window You set 4:3 (SD format) or 16:9 for WideScreen.

    Skärmavbild 2013-03-25 kl. 19.12.49.png

     

    In iDVD You also need to go up to Project and down to Projectinfo

    Skärmavbild 2013-03-25 kl. 19.13.17.png

    then set 16:9 here TOOO !

    Skärmavbild 2013-03-25 kl. 19.13.42.png

    Proportion - Change it to 16:9

    -------------

    When I go from FinalCut to iDVD - I do

     

     

    FCE/P to iDVD

     

    Several things

    • How to go from FCE/P to iDVD

    • Free space on Start-up hard disk

    • Encoding

    • Brand and type of DVDs used

    • Burn speed set

    • iDVD BUG

    • Chapters

     

    How to go from FCE/P to iDVD I do

    • Disable Screen and Energy saver

    • IMPORTANT --> FIRST in FinalCut - Mix Down Audio under Sequence Menu / Render Only / Mix-down

    • Export out as a QuickTime .mov file

    • Select with Mark - Chapter Mark

    • Not as Self-Contained (not important but saves time and space)

    • NO QUICKTIME CONVERSION (IMPORTANT)

     

    This QT.mov file I import into iDVD from within iDVD.

     

    Free space on Start-up hard disk

    I set a minimum of 25GB (for Mac OS and iDVDs temp files)

     

    Encoding

    • I use Pro Quality encoding

     

    Brand and type of DVDs used ( Important as cheap brands DO NOT WORK )

    • I use Verbatim

    • I use DVD-R

     

    Burn speed set (IMPORTANT)

    • I set down this to x4 (or x1)

     

    iDVD BUG

    • One can not go back to movie-project for any alterations and then go back to

    the iDVD project. It will notice and ask You to either Up-date or Cancel. Neither

    of them will work.

    Medicine - Start a brand new iDVD project.

     

    Use of Chapters

    • I only use a to z and 0 to 9 in naming them. NO other symbol/letter !

    • NO Chapter-mark at very beginning - iDVD NEEDS TO set this by it self

    • No Chapter marks in or within two seconds from a transition

    (Way around this last one - Export movie as QT full quality and NO Chapter marks

    Import this into a new Movie-project and now You are free to set C-Ms where You want

    them except at very beginning - still)

     

    Material used to build movie

    • video - I use streamingDV (or convert all other to this e.g. .mp4, .avi, .wmv etc)

    • audio - I use .aiff 16-bit 48kHz or from Audio-CD (44.1kHz) - no .mp3 or direct from iTunes

    • photos - I use .jpg - no .bmp etc

     

    Problems - then Trash iDVD pref. file and run Repair Permissions - and have a re-try.

     

    from post ??

    May not be relevant, but I had the same problem with iDVD, where burned DVDs showed a green screen. It was cured by quitting Quicksilver and Quickeys as well as disabling sleep and screen-saving

     

    Yours Bengt W

  • MartinR Level 6 Level 6 (14,565 points)

    my FCE project is currently "DV PAL 48kHz"

     

    This is most likely why you are getting these results.   DV PAL is a standard def 4:3 frame size, not 16:9 widescreen.  When you put your 1920x1080 clips into a DV PAL sequence, FCE conforms the clips to the DV PAL sequence settings.

     

    Double-check your actual sequence settings.  Control-click your sequence in the FCE Browser.  Select Item Properties.  What does it say for frame size, compressor & vid rate?  Do the same with one or more of your clips.

     

    Do your sequence & clip properties match?

     

    What was the original source of your clips?  (eg exact make & model camcorder).

  • Alchroma Level 6 Level 6 (16,910 points)

    You will have to change the Sequence setting in the FCE Easy Setups to HDV-AIC 1440 x 1080i50.

    Only Newly created Sequences are effected not existing ones for the changes to apply.

     

    This advice assumes you shot in HDV and the camera is outputting in HDV.

     

     

     

    Al

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.