Skip navigation

ios 6.1.3 WIFI problem

173549 Views 597 Replies Latest reply: Feb 6, 2014 9:28 AM by KJ W RSS Branched to a new discussion.
  • bayonnegamer Calculating status...
    Currently Being Moderated
    Mar 25, 2013 6:54 PM (in response to PatricJuel)

    I also have the same problem, I updated to IOS 6.1.3, WIFI worked for a few days and then greyed out. Now it is greyed out & not reverting back. I tried reseting network settings but it aint working, There is definately bug in the new IOS 6.1.3

  • extrimall Calculating status...
    Currently Being Moderated
    Mar 25, 2013 8:00 PM (in response to bayonnegamer)

    Permanent loss of connection to the Wifi after updating to 6.1.3, in the room where the catch has ceased to catch. In the room where the total fixed antenna signal loss. Russia google translate

  • HiSky Calculating status...
    Currently Being Moderated
    Mar 26, 2013 2:55 AM (in response to PatricJuel)

    I've got exactly the same problem. Wifi greyed out after upgrade to 6.1.3. Another sign of this problem is that the "wifi address" showed in the cell phone system information turned out to be "N/A", which indicates a hardware failure. It's amazing that a FW upgrade burned out the wifi module! I am so supprised about Apple's innovation technology.

    Probably i have to send the shxx back to Australia, for the second time!!! And pay a few hundreds of AUS dollars for a replacement. Last time i broke the glass by dropping the cell phone on the ground and got punished by paying more than 200 AUS dollars.

  • fadlyzulars Calculating status...
    Currently Being Moderated
    Mar 26, 2013 3:49 AM (in response to PatricJuel)

    ive also got a problem after updating the software to 6.1.3 . there is no greyed out at my wifi signal however i find that my wifi signal is not that strong as it use to be . the status is connected but it seems like i dun have internet connection at all . i can browse the internet for 5 minutes , and then it will start to lose its signal . then the signal became ok back then it lost . i dun think that it is my internet problem since ive used my bro's samsung and its operate nicely plus i also used my laptop and the wifi works just fine . help me please how do i solve this problem

  • Kumbol Calculating status...
    Currently Being Moderated
    Mar 26, 2013 4:11 AM (in response to PatricJuel)

    My issues with Wi-Fi also started after updating to 6.1.3. I've got iPhone 5 and it's unbearable. No matter where I am, whether the network is protected or not, the connectivity drops every 10-30 seconds, sometimes stays on for a little longer, then reconnects again or not. After a couple of connects and drops it usually can't see the network anymore until I move some switches back and forth.

     

    There are wifid crash reports in the Diagnostics panel. I had no problems with Wi-Fi at all before the update, it was working like a charm, and now it's pretty much useless. I've noticed that turning on/off Bluetooth does help a little with restoring Wi-Fi connection after it drops. Moving BT switch seems to force a deamon restart or smth, so it comes back (only to drop again soon after).

     

    And yea, had the wifi and bt switch greyed out too when I restarted the phone when the the drops occur. It was really scary, but the switch became active after an hour or so. I've no idea whether its hardware problem or not, since it really didn't happen at all before 6.1.3 for me. It doesn't look like it.

  • fadlyzulars Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 26, 2013 4:33 AM (in response to Kumbol)

    ur prob are definitely same with mine ! ^_^

  • Nuttakarn Calculating status...
    Currently Being Moderated
    Mar 26, 2013 4:35 AM (in response to PatricJuel)

    I'm boring About Wifi connecting.........

  • fadlyzulars Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 26, 2013 5:15 AM (in response to PatricJuel)

    apple please come up with a solution pls

  • nottsgiraffe Calculating status...
    Currently Being Moderated
    Mar 26, 2013 12:31 PM (in response to PatricJuel)

    I have the very same problem...  Bluetooth is stuck - whirring round and round and the wifi is greyed out.  Have tried everything suggested on http://support.apple.com/kb/TS1559  and everything still the same....  Also battery loss far too fast. Was fine before.

     

    And guess what I updated to 6.1.3 only a few days ago !!

     

    There has got to be a problem with this update.. 

     

    Too many of us now expriencing the same problems.

     

    Apple, over to you - find the patch .....   P L E A S E

  • Alcohol96 Calculating status...
    Currently Being Moderated
    Mar 26, 2013 1:01 PM (in response to nottsgiraffe)

    I have talked to appel twice, fist time they said its the hardware and not there softwares foult, but the software damages the hardware...
    Called them today again when alot of more ppl have the same problem then when I first called them, and I was a pain in the as, so they will take a look at this problem. and said that they will call me back when they know more about it.

     


    People that have the same problem WRITE IT! let them know that this is 6.1.3 foult!

  • Meadowbrook607 Calculating status...
    Currently Being Moderated
    Mar 26, 2013 7:02 PM (in response to PatricJuel)

    Seriously, I can't believe that Apple is ignoring this issue.  I spent 1.5 hours on the phone with tech support and ended up doing a factory restore. That still didn't fix the disabled wifi and bluetooth issues. So, spent 2 hours at the Apple store at the "genius" bar where they ended up replacing my phone late yesterday afternoon.  The new phone updated to iOS 6.1.3 and once again the wifi is greyed out...Bluetooth is still working...for now.  Come on Apple, own up to and fix this problem!!!!

  • fadlyzulars Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 26, 2013 7:57 PM (in response to PatricJuel)

    now i regret that i updated my ios to 6.1.3

  • bayonnegamer Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 26, 2013 8:08 PM (in response to PatricJuel)

    I think this release wasnt tested completely, the way it should have been. So many users are suffering & what is apple doing. They should work towards it ASAP rather than sit on it.

  • babytyger8888 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 26, 2013 8:14 PM (in response to fadlyzulars)

    I got the problem started when I updated to OS 6.1 (couple months) ago.  Today 03/26/2013 I brought my 4S to Apple Store...tech guy said the wifi antenna is not working (hardware problem), $199 for the replacement with the new 4S.  My guarantee expired 42 days ago, I could have saved $ if I brought when I first experienced problem instead of thinking OS updated.

     

    Apple is causing a concern for its quality, product experienced problem in a year with the premium that we are paying. My friend exchanged iPhone, iPad within a year.....now is my problem. 

  • extrimall Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 26, 2013 9:54 PM (in response to babytyger8888)

    I am glad that the problem is not just me with the WiFi on the iPhone 5 6.1.3. Yesterday dropped all ustnovki rishilas problem. Reinstalled 6.1.3 the problem persists. Other phones work fine, which eliminates the problem with the WiFi router. Permanent loss of WiFi signal has not disappeared. I'm from Russia, google translated.

1 2 3 4 ... 40 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (10)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.