Skip navigation

Mac Mini (2012) HDMI losing sync (blank screen/snow)

80691 Views 429 Replies Latest reply: Jan 28, 2014 11:51 AM by jurre-j RSS
  • OsageCowboy Calculating status...

    An update: so I opened a case with tech support and he had me reset the PRAM(NVRAM), and this appeared to work for the previous day; however, I just opened up a few YouTube videos, and BLAMMO, the issue reappears again, but with avengeance. Once it started, the snow screen starts firing about once every 10 minutes or so.

     

    HIGHLY, HIGHLY ANNOYING, and I hope that the folks from Apple actively monitor/read these threads. There's just no excuse [HEH, as I type this I just got another snow flash] for this issue to persist. I don't know whose fault the issue ultimately lies with (Apple or Intel), but, at the end of the day, Apple is responsible to come up with a viable solution. I seriously HATE the idea of having to return my unit because I don't want to go through all of the hassle to re-set up my machine, and then have to deal with the possibility that it won't work at the end of the day.

     

    Please get this fixed, Apple. Very disappointing.

  • diznax Calculating status...
    Currently Being Moderated
    Mar 26, 2013 6:49 AM (in response to .Bunny)

    So it seems that after doing a time machine restore to a point before the 10.8.3 update and then re-installing the update (since the flickering problems began again), my screen flickering has finally ceased.  However, I now have a vertical pink line on the right side of my monitor.  This is a hardware issue, for sure, but I can't help but to wonder if the flickering and losing sync over and over and over again played a part in the hardware's deterioration.  It's a Samsung Syncmaster SA300 monitor with 6 months of use.  I know that hardware, especially monitors, fails, however 6 months is way too soon.  I hope Apple figures out what is going on so that nobody else has to stress over this flicker issue and it's potential collateral damage.

  • OsageCowboy Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 26, 2013 3:45 PM (in response to diznax)

    Further update: I just received and plugged in the Thunderbolt (mini displayport) - HDMI cord, and, after about 30 minutes of usage, including YouTube and NetFlix, so far I have yet to experience the HDMI flicker.

     

    **FINGERS CROSSED**, but it appears that using this cord solved the issue for me.

     

    In any event, there is still something going on with the HDMI interface, and an additional update will be needed from Apple/Intel.

  • bobmepp Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 29, 2013 8:00 PM (in response to bobmepp)

    Update: I purchased an iPad instead of the Mac-mini, thinking I could use it as a computer. It's a very nice device--my wife already has one, but it did not work out for me so I exchanged it (the whole process took 5 minutes at the Apple Store) and did get a mini after all. I have just set it up this evening, and everything is perfect. I am using the hdmi out with an hdmi to dvi cable (Auvio) that I already had. It is hooked to a Viewsonic VP2365-LED monitor running at 1920x1080. I went ahead with the update to 10.8.3, as well as the firmware update. Even before the updates the monitor has been steady, nicely saturated, no flickers and no blackouts. Text is very sharp. I couldn't be happier. I am extremely glad to have made the switch from windows, and am very impressed with the late 2012 mini. I have just the standard 1TB drive, I7 2.3, and as yet the original 4GB of memory. Performance is snappy, but I intend to upgrade the memory in the near future, when I get photoshop and Aperture installed.

  • BDAqua Level 10 Level 10 (114,790 points)
    Currently Being Moderated
    Mar 29, 2013 10:16 PM (in response to bobmepp)

    Thanks for the report!

  • bobmepp Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 31, 2013 5:09 PM (in response to BDAqua)

    BD Aqua, you are welcome. Further follow up: My Mini is phenomenally cool and quiet. The only time it even got a little warm was when I was transferring about 40 GB of images from an old Windows hard drive. (Which the Mac OS recognized immediately via a USB 3 dock -- after all these years of Windows, I'm not used to things going almost without a hitch. The display remains steady and sharp after two days of pretty intense burning in. I have photoshop cs6 installed and it is working very well, even on just 4 gigs of memory. Photoshop is using the graphics in advanced mode, and I did a little bit of 3D which was handled smoothly. So far so good -- no regrets at all to be kissing Windows good bye.

    Mac mini, OS X Mountain Lion (10.8.3), I7 2.3, 1TB hard drive, 4GB memory
  • BDAqua Level 10 Level 10 (114,790 points)
    Currently Being Moderated
    Mar 31, 2013 7:31 PM (in response to bobmepp)

  • Arne W. Calculating status...

    This thread started Nov 8, 2012 with over 42000 views and over 320 replies and not one comment from Apple.

     

    WHY?

     

    I know that you are aware of this issue because there was an internal ticket made when I call about it.

     

    Smaller companies would responded to these issues and let there customers know that the problem is being worked on.

     

    Please don't get so big

  • cvnewmex Calculating status...
    Currently Being Moderated
    Apr 2, 2013 3:29 PM (in response to Tnadu)

    I hear you Tnadu,  I have been dealing with my Apple Thunderbolt - Mini Display Port "freak-out" issue for nearly 6 months.  Apple support is unresponsive.  The only feedback I get from support when I call is "We are aware of the problem and we're sure our developers are working on it".  At this point I think Apple has to know what the problem is and needs to come straight with their customers.    If Apple determines this is a hardware problem they need offer a recall or somehow compensate their customers with viable alternatives.  Apple's behavior is UNACCEPTABLE!   

     

    ** 2012 Mac Mini ** Mountain Lion Server * SSD * i7 * 16GB Apple RAM * 27" Apple Cinema Display **

  • waltk8 Level 1 Level 1 (0 points)

    When I bought my mac mini in April 2010 I also had the Snow issue. I solved it by increasing the sleep time in system preference from 10 mins. to 25 mins.

  • waltk8 Level 1 Level 1 (0 points)

    I do not believe the type of monitor you use has any bearing on the Snow issue.

    3 years ago I bought a 22 inch Dell monitor and the Genius bar said the issue was with an incompatibility of the monitor. They wanted to sell me their monitor for a grand and I said to myself their nutz.

     

    My late 2009 mac mini works fine with the HDMI adapter after I went into system pref and moved the Energy Saver up from 10 mins to 25 mins.

     

    That is where the real issue is regarding the snow.

     

    Hope this helps you! 

  • BDAqua Level 10 Level 10 (114,790 points)

    Great tip, thanks!

  • HenryKisor Calculating status...

    I do not know if my experience will benefit anyone else, but here it is for what it's worth.

     

    My setup is a 2012 mini, 256GB SSD, 2.6 quad core, HP ZR24w monitor on Displayport. Like most everyone else I was having the blackout/snow problem, and even with the OS X 10.8.3 update I was still getting occasional blackouts, almost like unwanted sleeps, about once a day or every other day.

     

    The other day I had a SSD problem that required a complete clean reformat and restoration of OS X 10.8.3 via Apple download, and a painstaking reloading of all my apps. (As a result, I got Carbon Copy Cloner and made a clone drive of the SSD on an external hard disk. One reloading of all those apps was enough, thank you.)

     

    No more blackouts! (Knock wood.)

     

    The clean SSD reformat and restoration MAY have had something to do with it.

  • HenryKisor Level 1 Level 1 (0 points)

    Ess aitch eye tee. Spoke too soon. Got the snow upon wakeup from sleep this afternoon. (No blackouts yet, though.)

     

    However, I experienced occasional snow with the 2009 mini under the same circumstances. This may not be specifically a 2012 mini problem.

     

    Simply turning the monitor off, then on gets rid of the snow.

     

    If it happens only every other day or so I can live with it.

  • waltk8 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 6, 2013 10:08 PM (in response to .Bunny)

    As I have stated previously that going into the Energy Saver folder and increasing the sleep time from 10 to 25 mins should cure the snow issue on any monitor if you're using the HDMI adapter that came with your Mini.

     

    But there is another issue that will need to be taken care of if you've upgraded to OS X 10.8.3 and that is your Java,  JRE 7-17 which is the lastest version of Java needs to be reinstalled after taking the OS X 10.8.3 upgrade because that upgrade for some reason blocked the Java even though it may say you have the lastest version.

    This lastest version should be in your download folder already.

     

    After reinstalling your lastest version of Java, Just go to java.com and click the link that asks (Do I have Java), if you see a plugin image blocked go ahead and click on that anyway so you can run the Java conformation test.

     

    Of course you need to have your Safari browser opened because Chrome doesn't use the 64 bit encryption.

1 ... 20 21 22 23 24 ... 29 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (14)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.