Skip navigation

HT4557: iOS: Setting up Home Sharing on your iOS device

Learn about iOS: Setting up Home Sharing on your iOS device

HT4557 Apple TV

168 Views 2 Replies Latest reply: Mar 26, 2013 11:40 AM by derekmcc RSS
derekmcc Calculating status...
Currently Being Moderated
Mar 26, 2013 11:05 AM

In Apple TV I cannot access my library via home sharing.Using Symantec 2012,for some unknown reason I think it may have completely disabled windows firewall as I can't get into it to make sure it's being allowed.I think it's a firewall issue,any clues? I've tried the usual searches in the hope that I might find the solution, but all to no avail. I'm using the latest version of Itunes and I've made sure the home sharing is turned on and my username/password is correct. I've tried the Services.msc in the run command, it's set to automatic but when i try to re-start this is what i get in the screen shot below, any help please would be very much appreciated, I'm using "Windows" Vista home edition (Could be the problem right there) Thank you again in advance.




Apple TV, Windows Vista


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.