Skip navigation

no sound on ipad

83615 Views 73 Replies Latest reply: Mar 18, 2014 7:17 AM by jimmyzwheelz RSS
  • Sparky0 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 26, 2013 8:07 AM (in response to toopybinoo)

    Still no sound while plugged in.  Sliding all the way to the left while at the log in screen,  the little slider isnt there,  its greyed out while the power cord is plugged in.

     

    The side buttons also do nothing.

     

    While playing movies,  music, youtube,  as soon as you plug in the power, the volume bar greys itself out and sound goes bye bye.

     

    Audio over bluetooth also fails to work, as does the headphones jack.

     

    I have tried the compressed air in that port... in the power port, ect.  Given how many people are having this issue,  seems like a driver issue.

     

    But hey keep telling us with this problem to 'slide all the way to the left'  Hold let me get my hammer to beat some sense into you =P

  • DougHorne Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 26, 2013 8:50 AM (in response to Sparky0)

    Hey, it's me again.  I find it "amusing" when people think that their individual solution is a universal solution and then treat you like an idiot when it doesn't work on your device. The solutions that assume that I'm a moron (like I have the device muted, or I should use the side switches ... to all of you people ... shhhh).

     

    Now, here's what really happened.  The dock connector on this iPad has a tiny bit of corrosion on it.  This can happen pretty easily.  This caused no problem in previous OS versions ... would never have known.  Apparently, iOS6 has device mute connected directly to the dock connector ... this info directly from "the genius"  (note: these people are device geniuses ... not necessarily so brilliant at public service). The "genius" claimed that when the dock connector thinks it's plugged into something, like one of those speaker things, it mutes the speakers on the iPad itself.  My dock connector is apparently indicating that it's plugged in when it's not, and mute is forever turned on, unless headphones are plugged in. I tried cleaning the **** thing and it looks good, but is forever messed up. 

     

    My problem with this is that it wasn't me that created this situation ... everything was fine in iOS5 ... never the slightest problem.  iOS6 has this difference that causes my iPad to be silent ... this was not an actual problem until the "upgrade" ... now, it's a problem.  Now, after the upgrade, all of a sudden it's my fault, like I dropped the thing or something.  What I did was "upgrade".  If Apple created a new OS that just made all iPads silent because, say, you kept the device in a case, apparently I'd be equally screwed.  Of course, another solution would be to go back to iOS5, but that is impossible (even if I can get the OS, it can't be registered with iTunes, so I couldn't get apps).

     

    Here's my solution: I bought an Android device. I use my iPad about once a week now and my Android is my goto device.  I won't buy another iPad because for more than twice the cost I expect a bit more.  Apple did a fantastic job of getting me to try their competitors device, and now I like it better.  If they'd have helped me instead of blaming me, I would never have known and they'd still be getting my money.  I have nine Apple computers in my house and I have always received amazing service ... up until this point ... you see, I would have at least appreciated some acknowledgement that this was an unfortunate thing connected to an upgrade.  Instead, some nerdy guy who thought I was too stupid to know the difference looked through a magnifying glass, told me my dock connector was the problem, and handed it back to me like all of this had nothing to do with the OS upgrade ... fact is, it had everything to do with the OS upgrade ... that is when it happened. That is what caused it.  

     

    There was a day when Apple cared very much about the individual customer.  At some point in their growth to massiveness they lost that. I know, because I used their help many times, but the tone has changed.  I'm now just one of the masses swarming the Genius Bar and that's not how I want to be viewed. The Apple that I knew, and Steve Jobs, would not have seen me that way.  I'm not going to sit here shooting compressed air into my headphone port or cleaning my dock connector to save my precious device ... my Android Nexus 7 is a great little device.

  • Sparky0 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 26, 2013 9:30 PM (in response to DougHorne)

    Funny you mention iOS 6.  I am still on iOS5.1.1 and I have this muted issue.  However it seems to only occur when its plugged into something.

  • ATLGreg1 Calculating status...
    Currently Being Moderated
    Apr 12, 2013 10:40 AM (in response to toopybinoo)

    I use Nightstand Central and have been having the same problem as others on my refurbished iPad 3 that is only a month old. At least twice now, the sound has just quit. I know enough about iOS to have checked the settings and all of the other simple solutions. That's not it. This seems much more like the sound driver completely crashing, as others have reported. Just wanted to add another voice to the list of people using Nightstand (or, in my case, Nightstand Central) who seem to be having this problem.

     

    Now, the question is: is this an Apple iOS issue or do the makers of these nightstand apps need to push out an update? I really like the app. Paid money for it. Would be a shame to have to delete it.

  • rsbitting Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 12, 2013 10:55 AM (in response to ATLGreg1)

    Well all I can say is that since I deleted and quit using that App, I've not experienced the loss sound issue in over 6 months or so. I went to using an App called Flip Clock by Life Like Apps and no problems at all. Plus I kind of like the rooster crowing with "Good Morning Sir, time to wake up! Have a nice day" sound effect :-)

  • Sparky0 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 13, 2013 6:16 AM (in response to toopybinoo)

    This isn't an app problem, but a device problem. Some have lost all sound regardless of wether they wipe the device back to stock, plugged in or not ect!

     

    In my case, the sound ceases to exist with in 3 seconds of plugging the charger into the iPad. 

     

    I am using iOS 5.1.1. So this isn't just an iOS 6 issue.

     

    It started with iOS 5.1.1 and became exponentially worse as the updates continue.

     

    Don't expect any help from apple.  After all, they lock their workers inside their factories and set up suicide nets.

     

    I'll never buy another apple product again....

     

    The idea that apple refuses to stand behind their product, and how they purposefully create products that forever die if it comes in contact with a single drop of water isn't something I want nor need.

     

    Apple could seriously take over the smart phone / tablet markets by making their stuff water proof!

     

    But that's a different discussion.  Thankfully mine has yet to get wet (knock on wood).  But after this,  the inability to upgrade the iOS as the sound problems get worse as you 'upgrade' the iPad will be my first, and last apple product.

     

    Since apple refuses to stand behind their stuff...  Also,  a one year warranty?  Doesn't say much about what apple feels is a good solid well built product if they think it's going to fail or will fail with in 14 months!

  • mingjhwang Calculating status...
    Currently Being Moderated
    May 1, 2013 6:10 PM (in response to toopybinoo)

    Had the same problem. Thanks to DougHorne's explanation and Left74's tip about "rubbed the connector with a qtip", I got my sound back.

  • Recombatant Calculating status...
    Currently Being Moderated
    May 4, 2013 11:00 AM (in response to toopybinoo)

    One thing that causes the audio to mute is if you use an incorrect cord to connect your iPad/iPod to a power source or computer. I have the cord that came with my iPad and another that came with a car adapter. They both work if you play sound out to a stereo or computer, but the device's speakers don't play sound if the cord that came with the car adapter is used. Simply switching to the USB cord that came with the iPad restores the audio from the iPad. Now, I don't see any way to determine which cord is which just looking at them. So you'll need to try different cords until you discover the one that works.

     

    -Craig

  • Mattgsmith Calculating status...
    Currently Being Moderated
    Jun 3, 2013 9:52 AM (in response to Sparky0)

    Here is what fixed my problem with sound using Netflix on an iPad mini...

     

    http://www.gottabemobile.com/2011/09/15/how-to-fix-no-sound-in-ipad-apps/

     

    Double clicking the round button, scrolling to the left and unmuting.

  • MattMcGyver Calculating status...
    Currently Being Moderated
    Sep 17, 2013 4:43 AM (in response to toopybinoo)

    I have been having this problem for a couple days.

    Clearly not a software (other then OS) as I did a system wipe and still had the problem

    It does seem to be related to the power adapter though. I could get it to turn the speakers back on by two button reboot suddenly and then it would stop working when I plugged it back in

    Now it seems to come and go where it goes after plugging in.  And then after the unplugging and doing several two button reboots they have been coming back. Rebooting is probably not what is making it work. More likely the shacking or the changes in the power state

    Apple says the six month old ipad 4 is not covered by the warranty for this software issue (not a software issue)

    How are the windows 8 devices?  They look good and at least they aren't prohibitively expensive.

  • GeekyOrange Calculating status...
    Currently Being Moderated
    Sep 30, 2013 11:10 AM (in response to toopybinoo)

    I just had the same problem too and did what "Starshoes" suggested at page one and it did it for me. Thanks!!:)

  • Batesfam97 Calculating status...
    Currently Being Moderated
    Oct 24, 2013 11:27 AM (in response to rsbitting)

    Thank you!  I have been going crazy since my husband updated my ios on my ipad!  Suddenly had no sound, had to use earphones.  There was no volume toggle AT ALL even showing up on my screen.  I have been trying to find some help anywhere.  Rebooting worked a few times, but not for long at all.  So when I saw your note about nightstand, I immediately deleted that app and restarted it and what do you know?  A Volume icon is now visible!  We'll see if it lasts this time, but this is at least something to get excited about.  Thank you!

  • DougHorne Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 1, 2013 12:34 PM (in response to Batesfam97)

    Okay, now I'm really mad!  Oddly, I'm now mad because my iPad works again!  Here's why I'm bloody furious at Apple.

     

    More than a year ago, when I upgraded to iOS6, the sound disappeared on my wife's iPad2.  I tried all of your lame/obvious suggestions and nothing was solved.  I took the iPad to the "Genius" and he looked at the dock with a magnifying glass and pronounced, oh so knowledgably, that I had allowed my dock to corrode and it was oh SO DEFINITELY a hardware issue.  Now, I knew at the time (check my posts) that this was complete and utter BS. The iPad had sound prior to update, no sound after update ... not hardware, software. However, I had nowhere to go ... I gave up.

     

    Today, I update to iOS7.whatever and, voila!, sound returns like nothing ever happened.

     

    SO APPLE ... where did the hardware issue go?  WHERE DID IT GO? The "Genius" seemed pretty damned sure that there was a hardware issue ... Is someone seriously going to tell me that sound disappeared on one update and reappeared one year later on another update ... AND IT'S A COINCIDENCE?

     

    IT WAS SOFTWARE ... jerks.

     

    I spent a year with a silent iPad and went through a lot of hassles trying to find out what was wrong.  Apple misled me, plain and simple. I have been an Apple customer for for one **** of a long time and have something like 14 Apple devices in my house.  I remember when Apple would have taken on this problem and would have given a rat's you-know-what, but those days are gone. The genius acted like a used car salesman and was perfectly happy to send me away with nothing ... a couple of months later I bought a Galaxy 5 and have been using that.  I just updated this iPad out of curiousity and guess what?  I'm madder than ever.

     

    Nice work Apple. 

  • Meenie50 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 10, 2014 8:31 AM (in response to toopybinoo)

    1) Slide up from the bottom edge of the ipad to reveal the sound slider in the control panel. Slide it to full on. I wonder how many people have taken their ipad to the apple store because of this?!!

  • Farang01 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 10, 2014 8:40 AM (in response to Meenie50)

    @Meenie50: I usually don't react to stupid posts like yours... But do you really think we are all that stupid?

     

    There were bugs in the software and unfortunately Apple does not or did not fix them. Hopefully with iOS7 they did... If they would publish their bugs and refer to bug fixes than we (the users) could track them and see if they did fix bugs/issues... Unfortunately Apple does not do this... I guess they think they have products without bugs...

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.