Skip navigation

Error in iOS 6.1.3 update (Mail)

789 Views 2 Replies Latest reply: Mar 28, 2013 1:40 PM by GoBlue2003 RSS
jonataw Calculating status...
Currently Being Moderated
Mar 22, 2013 11:17 AM

Hello... yesterday i downloaded the iOS 6.1.3 in my 4s iphone in Mexico and when i try to open my e-mail it shuts down! What can I do??

iPhone 4S, iOS 6.1.3
  • izzybob Calculating status...
    Currently Being Moderated
    Mar 27, 2013 3:01 AM (in response to jonataw)

    Hi Jonataw,

    If you have gmail accounts in your email settings, go and detele those.  It appears that many people are having similar issues and the common issues appears to be gmail accounts.  If you go into Settings and the mail setup, you can delete the gmail accounts, the email application will probably work again.  Unfortunately, it doesn't appear that you can setup the gmail accounts again under the mail app.  Not sure what is going on here and there doesn't seem to be a solution yet. 

     

    Search the boards for this and you'll see a lot of people having the same issue.  Look on the right-hand side of this page under the "More Like This" section and you'll see some similar threads.

     

    My iPad 3 is experiencing the same issues after the 6.1.3 update but my iPhone 5 is working fine.  Go figure.

  • GoBlue2003 Calculating status...
    Currently Being Moderated
    Mar 28, 2013 1:40 PM (in response to jonataw)

    I was able to figure it out with the help of an IT friend.  I actually had to "force" the Gmail account through the "Other" email option:

     

     

    This is what he had me do to get my Gmail account reinstalled on my iPhone 4s:

     

     

    Try this: Delete the Gmail configuration from your iPhone (yet again).  Add

    it back in.  But, this time, instead of choosing Gmail as the account type,

    choose Other.

     

     

    Additional information you'll need:

    * Type: IMAP

    * Incoming server: imap.gmail.com

    * Outgoing server: smtp.gmail.com

    * Outgoing mail: authenticate (yes)

    * Account name: (your full email address, with the @gmail.com on the end)

     

     

     

     

    As for the Google Calendar, same thing:

     

     

    As for the Google Calendar, set it up this way:

    https://blogs.oracle.com/chienr/entry/configuring_caldav_on_iphone_3

     

     

    It's an old article, but the content is still valid.  Seems to match my

    phone config.  The Google Sync mention is the no-longer-supported option.

    * Username: (your full gmail address, with the @gmail.com at the end)

    * Use SSL (on)

    * Port 443

     

     

     

     

    Good luck to others with the same issue!  I hope this works for you like it did for me!!

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.