Skip navigation

Cannot use iCal

608 Views 5 Replies Latest reply: Mar 27, 2013 2:29 PM by John Maisey RSS
amspeno Calculating status...
Currently Being Moderated
Mar 26, 2013 12:06 PM

I recently updated to MAC OS X 10.7.5 on my Mini Mac and since then I cannot open iCal versione 4.0.4. I can't seem to find any other later versions except iCal 155 which I downloaded but it won't install.

Can anyone help get iCal working again?

Thanks.

Mac mini, Mac OS X (10.7.5)
  • John Maisey Level 5 Level 5 (6,870 points)
    Currently Being Moderated
    Mar 26, 2013 2:23 PM (in response to amspeno)

    Hi,

     

    The iCal on OSX 10.7.5 should be version 5, not 4. 

     

    Is the iCal application in your Applications folder version 5.0.3? (You can check this without opening it by Control-Clicking the iCal application in the Finder and selecting 'Get Info' from the contextual menu.)

     

    Best wishes

    John M

  • John Maisey Level 5 Level 5 (6,870 points)
    Currently Being Moderated
    Mar 27, 2013 7:49 AM (in response to amspeno)

    Anna Marie,

     

    The copy of iCal you have on your Desktop is out of date. Delete it and use the one in your Applications folder.

     

    Best wishes

    John M

  • John Maisey Level 5 Level 5 (6,870 points)
    Currently Being Moderated
    Mar 27, 2013 2:29 PM (in response to amspeno)

    I'm glad it helped.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.