3 Replies Latest reply: Mar 27, 2013 6:33 PM by léonie
SashBS Level 1 Level 1 (0 points)

Hallo

ich bin Fotograf und ich habe das Problem das ein Plug In Programm nicht mehr geht,weil es mir anzeigt PowerPC Programme werden nicht mehr unterstützt .Welche Möglichkeit habe ich? Habe die 10.7.5 Version ......

Danke


MacBook Pro, Mac OS X (10.7.5)
  • 1. Re: powerpcprogramme
    léonie Level 9 Level 9 (51,665 points)

    Um welches Plug-in in welches Programm geht es? Wenn es wirklich eine Power-PC Version ist, dann gibt es keine Möglichkeit, ausser einem Update für das Plug-in und eine Intel-version oder Universal Binary Version zu finden.

     

    Das Problem ist, dass Mac OS X (10.7.5) leider nicht mehr den Roseta Emulator enthält, der Power-PC Programme ausführen konnte. Ältere Plug-ins können nicht mehr ausgeführt werden.

     

    Léonie

  • 2. Re: powerpcprogramme
    SashBS Level 1 Level 1 (0 points)

    danke...als ich die cd reinlegte zeigte mir apple an das es nicht geht....color efekt pro 3 heisst das programm....

    ist zum kotzen was apple da macht und für mich heisst das wieder geld in die hand nehmen weil ein update geht ja nicht wenn die basisversion nicht drauf zu spielen ist....darum dachte ich es gibt eine möglichkeit....Als fotograf schwört man auf Apple aber das ist das letzte....

  • 3. Re: powerpcprogramme
    léonie Level 9 Level 9 (51,665 points)

    Color efekt pro kann ich nicht finden. Meinten Sie die Nik-Software color efex pro? Die geht ganz schön ins Geld, und möchte man nicht so gerne doppelt kaufen müssen!

     

    Dieser link hier sagt, dass ein upgrade auf 64-bit intel Versionen möglich ist und von den Nik-Seiten heruntergeladen werden kann, wenn die Version registriert is:

    http://www.fotointern.ch/archiv/2010/10/12/64-bit-update-fur-color-efex-pro-3-0- verfugbar/

     

    Nun ist es leider zu spät für diesen Rat, aber es ist immer sicherer, zunächst alle Programme auf den aktuellen Stand zu aktualisieren und ein backup vom System als "bootable clone" zu machen, bevor man eine neue Systemversion installiert. Auf diese Weise kann man problemlos zum alten Stand zurückkehren, wenn man merkt, dass man zum Aktualisieren nochmal das alte System braucht.

    Wenn Sie vorhaben, von 10.7.5 auf 10.8.3 zu aktualisieren und Aperture verwenden, dann wird es nochmal wichtig sein, alle plug-ins vorher kritisch auf Kompatibilität zu prüfen, siehe: http://support.apple.com/kb/TS4391