Skip navigation

I have downloaded AST but not Apple netboot images?

629 Views 3 Replies Latest reply: Apr 4, 2013 5:17 AM by ChrisRupert RSS
ChrisRupert Calculating status...
Currently Being Moderated
Mar 27, 2013 12:41 PM

I have installed AST on my Apple Server (10.8.2). I have followed the steps apple gives to a T and yet I do not see any apple diagnostic netboot images. I see where when I click to open AST, I see the package to install it, the uninstall package and the Gateway Manager App. I run the AST package and installs with no error messages, but when I check under Library, Netboot, NetbootSP0, I see existing netboot images but I don't see the AST images. I have installed OS 8, OS 9, OS 10, and OS 11 also, but no new netboot images show.

 

Netinstall is on and running. I have installed AST 5 times and the OS's 2 x each, each time it installs successfully but no netboot images are created.

  • Brian Nesse Calculating status...

    I've never seen an installer package will cause a NetBoot image to be created.

     

    Can you be more specific about the process you are using and the "steps from Apple" that you are following?

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.