Skip navigation

Capture problem

300 Views 4 Replies Latest reply: Mar 28, 2013 10:54 AM by Jim Makichuk RSS
Jim Makichuk Level 1 Level 1 (135 points)
Currently Being Moderated
Mar 27, 2013 8:59 AM

Expanding a 6yr old mini-DV anamorphic project originally begun on FCP3. I want to capture and edit on my FCP 7 and transferred 4 1-hr cassettes. 2nd cassette though won't do 16:9,a few minutes at head is 4:3 accidentally but everything in anamorphic is squeezed. I captured at DVNTSC 48kHz anamorphic and it works fine on other 3 cassettes.

 

I tried another transfer of #2 cassette and it stopped with warning of "Capture encountered a problem reading data...etc." I tried several more times with same capture problem result.

 

My FCP3 version had image squeezed but has proper 16:9 output. Question is... is there some way to fix #2 cassette for my iMac FCP7 or do I go back to FCP3 on my old G4 where it seems to work fine.

  • David Harbsmeier Level 7 Level 7 (29,570 points)
    Currently Being Moderated
    Mar 27, 2013 1:21 PM (in response to Jim Makichuk)

    If the tape will play OK in a deck or camcorder, you could try dubbing to another tape, then capture from the duplicate.

     

    -DH

  • David Harbsmeier Level 7 Level 7 (29,570 points)
    Currently Being Moderated
    Mar 28, 2013 5:29 AM (in response to Jim Makichuk)

    If you already have the footage available, transferring the file(s) to the other system would be the simplest solution.

     

    -DH

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.